Jump to content

Search the Community

Showing results for tags 'data source'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Emby Server 4.5.0.23 Ubuntu Server 20.04.1 TV show library has decided that Season 4 of Scrubs mostly doesn't exist, except episode 4. These files are very much present, permissions are good, Emby can write to the directory, and it's even indexing things; populating .nfo files in-directory fine. Things I've tried: Removing directory from server, deleting everything but the .avi files, converting said .avis to h264 MP4s with AAC audio, refreshing library, moving folder back to server with a different name (Season 4, rather than Season 04), and rescanning, did not help. Moved folder, hosed metadata for season, deleted everything but the MP4s, renaming folder back to "Season 04", moving it back to server. Did not help, same situation. At this point, I'd be fine with just filling in the path to each of these files by hand if it helps, but can't find a way to do so from the metadata manager or the like. I am not having any problems with any other series, and there are hundreds up there, all working fine. Any suggestions?
  2. I just noticed that there is a "Emby Guide Data" option to use as source for Guide. How does this compare to Schedules Direct? I deleted S.D and switched to E.G.D. as it seem that is free?? I can't see any differance, or than more tags seem to show up, like NEW and Repeat... (I've been paying for S.D each year now, had no idea Emby had a free data source option)
×
×
  • Create New...