Jump to content

Search the Community

Showing results for tags 'Bibliothek'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. leon123456789

    Emby lädt nicht alle Dateien

    Hallo Leute. Ich habe gemerkt, dass Emby nicht alle Dateien aus dem angegebenen Pfad in die Bib lädt. Beisiel: Pfad ist /mnt/Filme/ Hier sind viele Filme und auch weiter directories drin. Emby findet beim scannen auch die meisten Filme, doch in einer directory /mnt/Filme/bestimmeFilme findet er nur 2/4 der sich dort befindenen Filme. Ich habe dann testweise eine neue Bibliothek erstellt mit nur dem Pfad /mnt/Filme/bestimmteFilme. Wenn ich dann scanne findet er gar keinen Film. Woran könnte das liegen? Liebe Grüße Leon
  2. Hallo liebe Forenmitglieder, ich möchte in Emby nur eine Gesamt-A-Z-Liste aller meiner Filme ohne Auflistung der Ordnerstrukturen in dieser Liste erstellen. Mein Problem dabe ist, daß meine Filmdateien über mehrere Festplatten verteilt sind und dort dann zudem in unterschiedlichen Ordnerstrukturen liegen. Auf Metadaten aus dem Internet kann ich aber grundätzlich verzichten. In der Liste reicht daher lediglich der Original-Dateiname und evtl. ein Bild aus der Video-Datei. Die Struktur der Original-Verzeichnisse sollen grundsätzlich erhalten bleiben. Es soll möglichst auch nichts in die Original-Verzeichnisse geschrieben werden. Die Daten solllen dort daher lediglich zur Erstellung die Emby-Bibliothek insofern nur ausgelesen werden. Der Aufruf des Films könnte dann über das Webinterface entweder unter der Rubrik "Filme/Alle" über die A-Z- Navigation rechts daneben oder alternativ über die Suche erfolgen. Zur Veranschaulichung des Problems hier ein Beispiel: Die Datenstruktur auf den Festplatten: D:\Media\Filme\Video 2.mp4 E:\Daten\Videos\Video 1.mp4 F:\Meinedaten\Video 3.mp4 F:\Meinedaten\Video 4.mp4 Die Scan-EInstellungen in der Emby-Bibliothek bzw. Filmdatenbank: Name: Filme Medientyp: Filme Datei-Verzeichnisse zum Scannen: D:\Media\Filme E:\Daten\Videos F:\Meinedaten Die derzeitige Anzeige im Webinterface unter "Filme/Alle" (Sortierung A-Z): Filme (als Ordner mit Inhalt "Video 2") Meinedaten (als Ordner mit Inhalt "Video 1" und "Video 4") Videos (als Ordner mit Inhalt "Video 3") Die Filme können so natürlich nur über das Öffnen des jeweilgen Ordners gestartet werden und die A-Z-Sortierung folgt den Ordnernamen. Die gewünschte Anzeige im Webinterface ohne Ordneranzeige unter "Filme/Alle" (Sortierung A-Z): Video 1 Video 2 Video 3 Video 4 Wie kann dies technisch erreicht werden? Für Eure Hilfe schon mal vielen Dank im Voraus.
  3. Hallo, ich habe mich nun seit einigen Tagen in Emby eingefuchst und bin eigentlich recht angetan von den Funktionen. Ich benutze Emby im Zusammenspiel mit Kodi auf einem Windows-Fileserver, der mehrere Kodi-Clients intern und extern versorgt. Hier meine Frage: Ich habe festgestellt, dass (wie Kodi bei auch) einige Titel beim initialen Anlegen der Bibliotheken nicht richtig erkannt werden. Wenn ich das richtig sehe, kann ich diese Titel im Metadaten-Manager im nachhinein korrigieren, indem ich den Titel auswähle und im Kontextmenü auf "Aktualisieren" gehe. Daraufhin erscheint ein Fenster "Aktualisiere Metadaten", ich kann ein bisschen was einstellen und gehe dann auf den Button "Aktualisieren". Danach wir kurz im Browser der Hinweis "Warteschlange aktualisieren" eingeblendet und das war's... Was muss ich denn nun tun, um diese ominöse Warteschlange anzustoßen, damit die entsprechenden Titel korrigiert werden? Oder bin ich mit oben genanntem Verfahren komplett auf dem Holzweg und das Korrigieren von Einträgen wird gänzlich anders durchgeführt? Danke für Hilfe!
×
×
  • Create New...