Jump to content

Search the Community

Showing results for tags '2012'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Sarithz

    Updating Woes

    I run Mediabrowser 3 on a Server 2012 Essentials box, and have for over a year or so. I use the service side of Mediabrowser, as the Windows server does not autologon. I am running the Dev builds of Mediabrowser (just updated before posting this to v3.0.5509.223), which may be the cause of the issue I am having. This is also an issue I had in the past, it cleared automagically, but has now been back for at least the last month or so. Basically what happens is I cannot shut down the MediaBrowser.ServerApplication.exe process. In the past, I believe it may have been related to a plugin. The only plugins I am running are: Auto Box Sets, CoverArt 4.0, MB Bookshelf, Rotten Tomatoes Reviews, and the Server Configuration Backup. This means whenever an update is available, I have to: set the service to "Disabled" Reboot the physical server Start the application, not the service Complete the update Go back and set the service to automatic Reboot the server again. Anyone seen this or have any suggestions? I have the workaround in place, but this whole process is a royal pain.
×
×
  • Create New...