Jump to content

Emby Blog

  • entries
    485
  • comments
    3811
  • views
    3065732

Contributors to this blog

  • Luke 326
  • ebr 64
  • 7illusions 15
  • ScottIsAFool 12
  • Abobader 11
  • xnappo 8
  • radeon 8
  • darwindeeds 7
  • Redshirt 6
  • Cheesegeezer 5
  • leedavies 3
  • Aphid 3
  • techywarrior 3
  • bigjohn 3
  • snazy2000 3
  • Soultaker 2
  • chef 2
  • gcw07 2
  • marcelveldt 1
  • hurricanehrndz 1

Emby Server 4.5.4 Released


Luke

14123 views

Emby Server 4.5.4 is currently rolling out to address a few small issues with the previous release. Here are the highlights:

  • Fix regression in 4.5.3 causing slow browsing and search performance in certain situations
  • Fix regression in 4.5.2 causing incorrect items to be queued to conversion tasks
  • Fix Nvidia HEVC level detection
  • Like 9

43 Comments


Recommended Comments



No fix for the regression of loss of CC's in LiveTV because .ts is forced to transcode?

  • Like 1
Link to comment

I have a suggestion ... Can we add a preview as the same youtube?
When I wanted to search HD or 4K, I can click reset......



 

184246264_Bezssssnzvu.png.1aacc02532ddd155b6750ba43624439b.png

607050757_Breseteznzvu.png.30fce96ae8535250ffb83a3d506cdcb1.png

  • Agree 1
Link to comment

Hello,

 

The new update keeps erasing my server, and only works with the portable version. This will be the fourth time I install emby and add my server to the library. 

When click on browse library this is what I get.

1554484809_embywizard.thumb.PNG.35fd84c0423dab6b08db2159294b0f9a.PNG

I followed the instruction only went to create an account. Everything on my library is gone. Added the cache folder, thought that would help, it didn't. Can I have any helpful suggestions? Or can I have the previous version which I didn't any issue with so I can run that one? 

Again if I do not use the portable version I continue to have the above screen showing up over and over again. 

 

 

Link to comment
On 12/21/2020 at 4:09 PM, rubiolm said:

Hello,

 

The new update keeps erasing my server, and only works with the portable version. This will be the fourth time I install emby and add my server to the library. 

When click on browse library this is what I get.

1554484809_embywizard.thumb.PNG.35fd84c0423dab6b08db2159294b0f9a.PNG

I followed the instruction only went to create an account. Everything on my library is gone. Added the cache folder, thought that would help, it didn't. Can I have any helpful suggestions? Or can I have the previous version which I didn't any issue with so I can run that one? 

Again if I do not use the portable version I continue to have the above screen showing up over and over again. 

 

 

Hi, a common cause of this is logging in as a different windows user than the one who originally installed the server. @cayars can jump on with you and take a look at what's going on.

Link to comment

Hi, if you like a hand with this I can remote in via TeamViewer and give you assistance.  Send me a PM here on the forum and we can set this up.

Carlo

Link to comment
miniliQuid

Posted

outstanding stuff once again, solved any audio issues that I had (weren't many, but still, better have it all fixed) :D

keep up the hard work!

Link to comment
2 hours ago, miniliQuid said:

outstanding stuff once again, solved any audio issues that I had (weren't many, but still, better have it all fixed) :D

keep up the hard work!

Thanks for the feedback !

Link to comment
Shidapu

Posted

The black subtitles are still there when Chromecasting, but transparent when using anything else..

Link to comment
Luke

Posted

On 1/1/2021 at 7:07 PM, Shidapu said:

The black subtitles are still there when Chromecasting, but transparent when using anything else..

Hi, we're looking into it. Thanks for reporting.

  • Like 1
Link to comment
cayars

Posted

14 minutes ago, cmfromohio56 said:

can anyone help me plz

Hi, What do you need help with?

Link to comment
cayars

Posted

I answered your PM with this same thing.

Link to comment

please can someone help me with mine, i tried to check the for the update on my  portainer......now my server is not coming up. its been saying deploying server for over 2hrs

1323150431_embyserver01.thumb.JPG.293a4190757f1f2f5e1115dbb626b29d.JPG1439109008_embyserver02.thumb.JPG.43baf0c696bfafa2769de1694811e730.JPG

Link to comment
Luke

Posted

On 1/10/2021 at 1:49 PM, ysadiq said:

please can someone help me with mine, i tried to check the for the update on my  portainer......now my server is not coming up. its been saying deploying server for over 2hrs

1323150431_embyserver01.thumb.JPG.293a4190757f1f2f5e1115dbb626b29d.JPG1439109008_embyserver02.thumb.JPG.43baf0c696bfafa2769de1694811e730.JPG

Hi there, I would suggest rebooting your machine and trying again.

Link to comment
alexnoah

Posted

I am trying to upgrade my emby to 4.5.4. but seem to fail when I follow instructions. Can someone please tell me how to upgrade?

running emby on docker via a Nas. 

thanks in advance

 

Link to comment
cayars

Posted

2 hours ago, alexnoah said:

I am trying to upgrade my emby to 4.5.4. but seem to fail when I follow instructions. Can someone please tell me how to upgrade?

running emby on docker via a Nas. 

thanks in advance

 

Hi, what NAS and what have you tried?

What error do you get?

Link to comment
alexnoah

Posted

Thanks for the quick response.

I don't necessarily get an error. 

When I'm on the dashboard in Emby, It tells me there's a new version available. 

I'm just not sure how to install it? 🤦‍♂️

Emby runs off docker.

NAS: DS3617xs

 

Screenshot 2021-01-16 at 17.34.48.png

Link to comment
cayars

Posted

OK hopefully someone that uses Docker on the same brand NAS as you can comment how to properly perform the update.

Or you could post this as a question in the proper spot in the forum and likely get a quick answer (if not covered already).

Link to comment
w84no1

Posted (edited)

On 1/16/2021 at 2:08 PM, cayars said:

OK hopefully someone that uses Docker on the same brand NAS as you can comment how to properly perform the update.

Or you could post this as a question in the proper spot in the forum and likely get a quick answer (if not covered already).

 

On 1/16/2021 at 11:38 AM, alexnoah said:

Thanks for the quick response.

I don't necessarily get an error. 

When I'm on the dashboard in Emby, It tells me there's a new version available. 

I'm just not sure how to install it? 🤦‍♂️

Emby runs off docker.

NAS: DS3617xs

 

Screenshot 2021-01-16 at 17.34.48.png

If you are using the Synology Docker gui, here are the instructions.  https://mariushosting.com/synology-how-to-update-docker-image/

Edited by w84no1
  • Thanks 1
Link to comment
Criogena

Posted (edited)

Hi all,

i have the same warning of alexnoah but i have Ubuntu Linux dedicated server.
Can you pls paste the link for the right procedure?
Thanks so much 😉

Edited by Criogena
Link to comment
Luke

Posted

On 1/16/2021 at 11:38 AM, alexnoah said:

Thanks for the quick response.

I don't necessarily get an error. 

When I'm on the dashboard in Emby, It tells me there's a new version available. 

I'm just not sure how to install it? 🤦‍♂️

Emby runs off docker.

NAS: DS3617xs

 

Screenshot 2021-01-16 at 17.34.48.png

Hi, did you take a look at our Docker install instructions? https://emby.media/docker-server.html

You can just do a regular docker pull to get the latest.

Link to comment
Luke

Posted

1 hour ago, Criogena said:

Hi all,

i have the same warning of alexnoah but i have Ubuntu Linux dedicated server.
Can you pls paste the link for the right procedure?
Thanks so much 😉

Hi, did you take a look at our Docker install instructions? https://emby.media/docker-server.html

You can just do a regular docker pull to get the latest.

Link to comment
Criogena

Posted

Thank you Luke,

with that instructions i have resolved my problem 😉

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...