Jump to content

Minimum iOS requirement


RokuGuys
 Share

Recommended Posts

RokuGuys

Is there a minimum iOS requirement to run Emby client?

I have an old iPad running iOS version 9.3.5. I can play the videos just fine but the subtitles doesn’t work. But it works through my iPhone which is running ios 14.6. Is there something I can do to get it to work on the iPad?

Emby client version on iPad is 1.7.4

Emby client version on iPhone is 2.0.8
 

 

Edited by RokuGuys
Link to comment
Share on other sites

Hi there, can we please look at an example? The latest version of the app requires iOS 11+. It can still be installed for iOS 9/10 but it will be an older version. I might be able to offer some advice though to help you resolve it if we can go over a specific example though. Thanks.

Link to comment
Share on other sites

RokuGuys

I tried to upgrade my Emby client by deleting it first.  But now it says Emby is not compatible with this ipad when trying to install it. Seems like I need a new iPad as I can’t upgrade the iOS. :(
 

At least the older version worked without the subtitles feature. 

How do I install an older version of Emby? The app stores shows version 2.0.8 only.

Edited by RokuGuys
Link to comment
Share on other sites

RokuGuys
39 minutes ago, Luke said:

Hi there, can we please look at an example? The latest version of the app requires iOS 11+. It can still be installed for iOS 9/10 but it will be an older version. I might be able to offer some advice though to help you resolve it if we can go over a specific example though. Thanks.

I can load any video, it plays fine but when I turn on Subtitles, there is nothing displayed. Through my iphone subtitles are displayed for the same video.

Link to comment
Share on other sites

RokuGuys
1 hour ago, Luke said:

I tried it already, that's when I get the not compatible message. It shows Emby 2.0.8 under the purchased tab as the download option. How do I find an older version to download?

Edited by RokuGuys
Link to comment
Share on other sites

RokuGuys
3 hours ago, Luke said:

That has always been the method as far as I've been aware.

I cant find an older version in the app store other than 2.0.8

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...