Jump to content

After update 1.0.98, Only one user is showing up after entering the Server login url port.


Recommended Posts

Axachi

Prev ver 1.0.97 was ok. Usaly i have all my family members showing, and they can log in using they'r PIN. but now They have to use manual login. and enter username and pin. The user that is showin ( ME) will fail using pin. 

Samsung Model is The Frame 65" 2018 ish. 

Is there any logfile somewhere?

Link to post
Share on other sites
Axachi
Just now, Axachi said:

Prev ver 1.0.97 was ok. Usaly i have all my family members showing, and they can log in using they'r PIN. but now They have to use manual login. and enter username and pin. The user that is showin ( ME) will fail using pin. 

Samsung Model is The Frame 65" 2018 ish. 

Is there any logfile somewhere?

I think I will downgrade for now. Do you know if there is any ETA. on Scandinavian release on samsung store for this app?

Link to post
Share on other sites
Luke

Hi, the app version will have nothing to do with this. I would check the user permissions on the Emby Server for each user related to hiding users from login screens.

Link to post
Share on other sites
Happy2Play
40 minutes ago, Luke said:

Hi, the app version will have nothing to do with this. I would check the user permissions on the Emby Server for each user related to hiding users from login screens.

With the device change, didn't the server reset all user to force manual login at least once?

As for the login issue I am not sure as nothing should have changed with this, unless your device is not being seen as local because pin will on work on local network.

Link to post
Share on other sites
Luke
26 minutes ago, Happy2Play said:

With the device change, didn't the server reset all user to force manual login at least once?

 

No, shouldn't have.

Link to post
Share on other sites
Happy2Play
3 minutes ago, Luke said:

No, shouldn't have.

I see this on separate machine browser I have not logged into before so was not sure if it was reset across the board.

Or clearing Device list will cause this also (manuallogin screen).

Edited by Happy2Play
Link to post
Share on other sites
Luke
Just now, Happy2Play said:

I see this on separate machine browser I have not logged into before so was not sure if it was reset across the board.

Or clearing Device list will cause this also.

Well sure, if you delete the device then they will need to login again. That has always been true.

Link to post
Share on other sites
Axachi

Hi well this is working on all other devices Android etc. Only Samsung TV app this happend too. ?

 

Link to post
Share on other sites
Axachi
On 6/23/2021 at 8:48 PM, Happy2Play said:

With the device change, didn't the server reset all user to force manual login at least once?

As for the login issue I am not sure as nothing should have changed with this, unless your device is not being seen as local because pin will on work on local network.

Hmm maybe I will have to check. I did try both external unc and local ip.. 

 

Link to post
Share on other sites
Axachi

@Luke I have not reset the device. As of my knowledge, Funny thing as I said . If I manualy login with my daughters profile, after login off the user is not visable. only my picture profile. 

Link to post
Share on other sites
Axachi
1 minute ago, Axachi said:

@Luke I have not reset the device. As of my knowledge, Funny thing as I said . If I manualy login with my daughters profile, after login off the user is not visable. only my picture profile. 

Oh and is there a way to download older versions of the Samsung usb zip file. This has not been a problem for all the previous versions I have ubgraded the same way. download zip. extract to root of my usb key. Remove app on sammy tv, and then inserted key . Then it auto installs the app.. 

Link to post
Share on other sites
Luke
1 hour ago, Axachi said:

Oh and is there a way to download older versions of the Samsung usb zip file. This has not been a problem for all the previous versions I have ubgraded the same way. download zip. extract to root of my usb key. Remove app on sammy tv, and then inserted key . Then it auto installs the app.. 

No because Samsung expires the USB packages after 30 days.

Did you check what I mentioned?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...