Jump to content

User Sessions encode/decode UI is cropped on Chrome


Recommended Posts

katbyte

It seems like there is a UI bug in the user sessions page when showing the encode/decode detail:

image.png.1ea146df66e1c6d0465a9fcae1c3ae03.pngimage.png.f8c09f6f92b67e35a9b8187ee7b8d2eb.png

Link to post
Share on other sites
katbyte

additionally if i start two streams that need to transcode the UI is only showing one (also i should say v4.7.0.3)

Link to post
Share on other sites
ebr

Hi.  This is from the diagnostics plug-in?

Link to post
Share on other sites
Happy2Play
2 minutes ago, katbyte said:

oh sorry, should i have posted this elsewhere?

Move to plugins section as this is part of the Diagnostics plugin.

Link to post
Share on other sites
softworkz
8 hours ago, ebr said:

Hi.  This is from the diagnostics plug-in?

 

6 hours ago, Luke said:

Yes that's not the core web UI.

Correct + Correct.

This view is experimental and showing an example for visualizing the current transcoding process. I've left it in the plugin for gathering some feedback and experience before deciding whether "it" (or something similar) should go into the main UI.

I'll fix these things on occasion.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...