Jump to content

Music albums discs 2, 3... won't play


EduardoSantos
 Share

Recommended Posts

EduardoSantos
Posted (edited)

The newest AndroidTV app will not play discs 2, 3, 4 from music albums.

Home -> Music library -> Albums -> AnyMusicAlbumDisc2 -> Play 

Nothing happens.

Edited by EduardoSantos
Link to comment
Share on other sites

Hi.  Multiple discs should show inside the same album screen.  Can you show screenshots of what you have?

Also, what happens in the web app?

Link to comment
Share on other sites

EduardoSantos
Posted (edited)
34 minutes ago, ebr said:

Hi.  Multiple discs should show inside the same album screen.  Can you show screenshots of what you have?

Also, what happens in the web app?

Both AndroidTV and WebApp are showing multiple disc albums as always: each album disc is shown independently. 
Showing each disc, WebApp (as always) also plays each one of all discs.

I will provide screenshots from AndroidTV app in a moment.

Do you also want WebApp screenshots?

Edited by EduardoSantos
Link to comment
Share on other sites

Quote

Do you also want WebApp screenshots?

Yes please, thanks.

Link to comment
Share on other sites

EduardoSantos
Posted (edited)

These are the screenshots from both AndroidTVApp and WebApp.

 

AndroidTVApp

AndroidTVApp01.jpg

AndroidTVApp02.jpg

AndroidTVApp03.jpg

AndroidTVApp04.jpg

 

 

WebApp

WebApp01.jpg

WebApp02.jpg

WebApp03.jpg

WebApp04.jpg

Edited by EduardoSantos
Link to comment
Share on other sites

If the discs are different albums in the system, then clicking play will only play the one album.

To get them to all play at once, they'll need to be in the same album together, meaning, it lists disc 1, disc 2, etc all on the same screen.

Link to comment
Share on other sites

EduardoSantos

Never expected to get them playing at once.

Just find out there's a server upgrade.
Will apply it.

Link to comment
Share on other sites

Sorry I guess I misinterpreted the problem then. If you're having a media playback issue, then let's look at that:

Thanks.

Link to comment
Share on other sites

EduardoSantos
Posted (edited)

Just as this thread title displays, I can't get albums which are Disc 2 or above to play.

They played yesterday. But today they do not play.

I did not mention I expected them to play when I played disc 1. 

I did not mention I expected to see all discs from a music album on the same screen or played at once.

I did not change anything on server side. They play just as always on the WebApp.

They have always played on AndroidTV. But they will not play and I found out there's a server upgrade.

I aplly the upgrade. Emby server is now scanning my library for the last 18 hours.

No mention about a server upgrade that will change all music database. No mention about a new AndroidTVApp requiring a new server version.

And now I have to understand how to report a problem.

Great job. Thanks.

Edited by EduardoSantos
Link to comment
Share on other sites

EduardoSantos
19 hours ago, ebr said:

Hi.  Multiple discs should show inside the same album screen. 

Should they? Since when?

I am one of the earliest Emby users and they were never shown on the same album screen. 

Link to comment
Share on other sites

Here's a 3 Disc Queen album showing the last tracks of Disc 1 and the first tracks of Disc 2
image.thumb.png.8a29883339d576066eee5c268d0f0b9e.png

Link to comment
Share on other sites

2 hours ago, EduardoSantos said:

Should they? Since when?

I am one of the earliest Emby users and they were never shown on the same album screen. 

For quite a while.  How are the tracks tagged?  It seems like they must be tagged with different albums for them to show as different albums (with 4.6 anyway).

Link to comment
Share on other sites

EduardoSantos
1 minute ago, ebr said:

For quite a while.  How are the tracks tagged?  It seems like they must be tagged with different albums for them to show as different albums (with 4.6 anyway).

Quite a while is from 4.6 on. Got it.

They are tagged correctly and Emby showed them correctly until updated to 4.6.

Nevermind.

Link to comment
Share on other sites

Hi.  Can you please show us exactly how they are tagged?  If they are tagged with the same album, then I don't see how they could be showing up as different albums in 4.6.

Link to comment
Share on other sites

5 hours ago, EduardoSantos said:

Just as this thread title displays, I can't get albums which are Disc 2 or above to play.

They played yesterday. But today they do not play.

I did not mention I expected them to play when I played disc 1. 

I did not mention I expected to see all discs from a music album on the same screen or played at once.

I did not change anything on server side. They play just as always on the WebApp.

They have always played on AndroidTV. But they will not play and I found out there's a server upgrade.

I aplly the upgrade. Emby server is now scanning my library for the last 18 hours.

No mention about a server upgrade that will change all music database. No mention about a new AndroidTVApp requiring a new server version.

And now I have to understand how to report a problem.

Great job. Thanks.

Ok then you may just want to wait until the scan has finished and then try again. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...