Jump to content
Sign in to follow this  
Joramilea

Server crashing

Recommended Posts

Joramilea

My husband installed MB3 server for me and set everything up... it all worked great! Then he got a real server computer and put MB3 on that it worked great until that computer died.
He put the old computer back up as our movie server and since then have nothing but issues!

movies freeze while watching it on the app.  He streams to chromcast and it freezes.  My daughter and myself have had it freeze or pause several times during playing a movie.  And at one time it showed up on my Xbox 360 and now I don't see the movies any more making it un-usable for MB3. 

Sometimes even though the server is up and running our web browsers and apps say its not up.
And these issues are for everything... apps, linkpc.net and localhost
Can someone help me figure out what is wrong.  If I need to give more information I can.
 

Things I do ....

MB3 is up to date according to program.  Version 3.0.5340.21263

We have the apps for both iOS and Android

He uses linkpc.net for out of local connection.

Is there something in the settings?  Is it the computer itself?  is it linkpc.net but other address caused the same  issues.  Help!  He won't fix it.  It's up to me to fix it.  I love media brower and don't want to learn a new system for my movies! 

 

Share this post


Link to post
Share on other sites
Luke

Hi,

Sorry to hear about this. We do have one report elsewhere that suggests that leaving the server dashboard page open for long periods of time might be causing the unresponsiveness. Is this something that you're doing? We're going to get that resolved but just keep that in mind as a workaround for now.

Share this post


Link to post
Share on other sites
Joramilea

i read some where else about logs and posting them.  No i don't leave that page open.  I'm going to test it tonight and tomorrow and see if I can get it to crash.  That way I have fresh logs.  

Thank you for the quick response. :)

 

my son loves your avitar!

Edited by Joramilea

Share this post


Link to post
Share on other sites
ginjaninja

Concentrate on the most reproducible predictable issue.

Clarify the steps to reproduce, the client (s) concerned. Include a copy of the mediabrowser log.

Distinguish between network connectuvity issues and mb3 applicatuon issues using a web browser and ping tools. Test services on the server itself and gradually move out accross the network to identify where the fault is.

Share this post


Link to post
Share on other sites
Joramilea

well, i was watching via the app and chromcast and the movie froze and the app seems to have locked up. :(

There really isn't a reproducible predictable issue.  it just happens when ever it feels like it.  Tonight I didn't get 20 mins into the movie before it crashed and last night we got through almost an hour of a TV show before it crashed.

I do know that other sites i go to have no issues it's just the media browser browser window that runs slow. Even when on local network.
I'm thinking it's got to be something with the computer.

Anyway, it just froze and did not make a log of what just happened. I know if I reset the server it will work fine until it freezes again.
Now it's saying "Server Unreachable  check server name/ip address and port"  I know these are right cause it was just playing.

 I do not have the dashboard open on this computer.
I also can not get to the server through local.  Though I can get everywhere else on the web. 

 

OK, just pinged our Server.linkpc.net and it timed out over and over again since it froze.  I am going to reset the server.
hell now I can't even get the program to reopen!  grrr.....

 

Share this post


Link to post
Share on other sites
Joramilea
Luke

how about logs for the server?

Share this post


Link to post
Share on other sites
Joramilea

the newest log for the server is 8/26/13

Share this post


Link to post
Share on other sites
Joramilea

I was looking in the Dashboard and saw this setting..

External DDNS:

(place to enter information)
If you have a dynamic DNS enter it here. Media Browser apps will use it when connecting remotely.

My husband has this blank.  Should we have something there?  I don't know what a dynamic DNS is or maybe I do and don't realize it.
My husband works IT.... so i know some stuff... just sometimes I don't realize I know it.



oh and watched a TV show though our Server.linkpc.net and it froze 0:01:18 into the show.  :(  no logs were made.

Edited by Joramilea

Share this post


Link to post
Share on other sites
ginjaninja

If the mb3 server is not responding to a ping from a client on the network..login to server to see if it has any connectivity eg with router, client, internet. if the pc server has not crashed then ping nodes closer to the client to identify the network fault. If clients cant talk at all to the pc server after a crash then its not likely a mb3 issue. As u say, check health of pc server 1st.

 

Ddns can be ignored..its typically for clients connecting over internet.

Edited by ginjaninja

Share this post


Link to post
Share on other sites
Joramilea

ok, I will have to show this post to my husband.  I think this is above me, well besides Fdisking everything and starting over. :P

My 8 gigs of storage is backed up on an external HD in case of another crash/raid crash.


This issue just boggles my mind. The first set up we had when we first set up MB3 was on this computer and everything worked perfectly.
now that he has moved it off this computer to another and now back to the origional computer.... it's never worked the same.
But it does seem that others are having the same issue of it freezing or pausing or crashing.  Though again it could be the computer itself that is having issues.  OR my husband just didn't set it up right with the configs when he put it back on this computer.

im just frustrated cause I can't watch my movies or TV shows on anything.... the xbox 36 doesn't work, the web browser, the app... :(

Share this post


Link to post
Share on other sites
Joramilea

I did a test.  I started 1 episode of a TV show on Localhost, my extranal link at linkpc.net and media center.  Told my husband the out come and he thinks he may know what the issue is.

all three were synced up.  but after awhile the linkpc started pausing and by the end was about 45 secs behind the local and media center. 
the local ended up about 2 secs behind the media center.

Still having issues getting my Xbox 360 to see my server.  it either says it's not on or if it does let me connect it never goes any further then login.  it freezes and never shows me what's on the server like it use to.  it that a server issues or and media center issue?  Cause my son would love me to fix that issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...