Jump to content

fast forward very fast


nireins1981
 Share

Recommended Posts

nireins1981

Hi together,

i use the Emby App on all my apple TV 4k and it runs good.

However, when I want to fast-forward a film, it happens at a very high speed. With a tap or swipe, about 120 seconds or more are fast forwarded. I tried to somehow reduce this in the settings, unfortunately without success. Am I doing something wrong? Is it wanted like that? greetings

Link to comment
Share on other sites

manfredell2

There's another issue here:

When I use the original Apple Remote a tap fast forwards (too much) but then continues playing BUT when I use an alternate command (Logitech harmony or others) it just fast forwards and does not stop forwarding (I have to hit play for it to start playing but then I have forwarded ages).

The same on Plex works fine and just jumps forward no matter which command I use.

There should be a setting in Emby to be able to define the fast forward action: forward/rewind x seconds.....

Link to comment
Share on other sites

10 hours ago, manfredell2 said:

There's another issue here:

When I use the original Apple Remote a tap fast forwards (too much) but then continues playing BUT when I use an alternate command (Logitech harmony or others) it just fast forwards and does not stop forwarding (I have to hit play for it to start playing but then I have forwarded ages).

The same on Plex works fine and just jumps forward no matter which command I use.

There should be a setting in Emby to be able to define the fast forward action: forward/rewind x seconds.....

That's helpful. Thanks for the info.

Link to comment
Share on other sites

  • 4 months later...
  • 2 months later...
bbking67

I'm also having this problem... otherwise the apple tv client is good.  My Android and Fire TV boxes all fast forward perfectly.  Is there a way I can use a universal remote to fix the behaviour?  It would be nice if pressing the right direction just shot forward 10 seconds (or a configurable amount).

Please fix this!

 

Link to comment
Share on other sites

  • 1 month later...
Skillz001

I fixed this on my new Apple TV 4K by disabling the MPV player (for some reason that was enabled by default). You can change that setting in (Settings -> Playback Settings -> Enable MPV) and unchecking the box. Hope that helps anyone that has this issue. The crazy transport speed was the only thing making me want to use a different app.

Link to comment
Share on other sites

Hi, yes the issue is with our mpv player option. We're looking into it. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...