Jump to content

Samba Configuration


Netfool
 Share

Go to solution Solved by Netfool,

Recommended Posts

I abandoned Emby Server on the Nvidia Shield and moved the server to 3.4 GHz Core i7 machine with 32GB of RAM running MacOS 10.14.6.

All of the library files are on the same Linux box used by former Shield Emby Server. 

Live TV is fed by an HDHR box and programs can be viewed live from the MacOS Emby Server.

Everything works fine except that the DVR will not record.   Files in the Recordings library put there by the Shield Emby Server play fine.

The MacOS server acknowledges my Emby Premiere key.

Any suggestions?

Link to comment
Share on other sites

  • Solution

This appears to be a SAMBA configuration issue between the Ubuntu server and the MacOS Emby Server.
Marking this solved and I'll refile if fixing smbd doesn't cure the issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...