Jump to content

Sleep mode?


Recommended Posts

MiSFiT203

Hi guys

I've only just heard of emby yesterday so still feeling my way around.

 

When streaming my music from win 10 PC server to emby mobile, the music keeps cutting off after a few songs.

when i check my phone app emby goes thru the startup sequence again.

does this app goto sleep? if so is there a way to make it stay awake?

i'm also kinda new to android so i could be missing something.

or is there another app i can use instead of emby mobile that would connect to my server to play music and prevent this?

 

PC: windows 10 x64

Phone: Samsung A11

Earbuds: Tozo T12s

 

Link to post
Share on other sites
MiSFiT203
Posted (edited)
24 minutes ago, Luke said:

Hi, what version of the app do you have?

version 3.1.80

and my server is 4.5.4.0.

Edited by MiSFiT203
Link to post
Share on other sites
MiSFiT203
Posted (edited)

its basicaly what i said in my original post, the music plays for a little while, like a few songs and then stops.

i go into phone to check the emby app and it loads up like its just being started up, not like it has been open already which makes me guess its going into a sleep mode maybe? 

its not that the app closes, it shows in my open apps screen. its just when i open my phone emby loads up like i just opened from home screen icon.

Edited by MiSFiT203
Link to post
Share on other sites
Hxemby001

Are you allowing this app to run in the background.. Not for sure what this setting would be under exactly but I think the setting does exist.. somewhere in Android.

  • Like 1
Link to post
Share on other sites
MiSFiT203
Posted (edited)
7 minutes ago, Hxemby001 said:

Are you allowing this app to run in the background.. Not for sure what this setting would be under exactly but I think the setting does exist.. somewhere in Android.

yeah that im not sure. i went like 12 years without a mobile phone up til very recently and was an iphone user before that, so really not familiar with the workings of android.

got me feeling kinda lost cause i been a pc user all these years lol

the only option i see in permissions is storage access. *scratches head

Edited by MiSFiT203
Link to post
Share on other sites
Luke

Can you get this to happen again, and then attach a log from the app:

Or preferably, the last two or three app logs. thanks.

Link to post
Share on other sites
Hxemby001

Did find this..

Quote

How to Disable Battery Optimization

From the home screen of your Android device, head over the Settings app and scroll down to access the “Apps” entry.

Press the gear icon on the top-right corner of the screen and then press the “Battery optimization” tab.

Press the drop-down menu icon, select “All apps” option and scroll through the list to find your desired apps.

Tap on the app icon you want to configure, select “Don’t optimize” and press “Done” to confirm your action.

 

Link to post
Share on other sites
MiSFiT203
1 hour ago, Luke said:

Can you get this to happen again, and then attach a log from the app:

Or preferably, the last two or three app logs. thanks.

thanks luke... well for some strange reason it hasnt been happening this time around so far.

i'll get back to ya if it comes back.

 

1 hour ago, Hxemby001 said:

Did find this..

 

so far the problem hasnt returned, but i just looked up that setting and turned it off, so thank you Hxemby, i appreciate it.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...