Jump to content

UDP stream not support in Live TV?


onio
 Share

Recommended Posts

Hi everyone

i am installed Emby server and inserted rtmp stream in Live stream menu, its working. Problem udp stream not support? our server has 1 ethernet is public, second ethernet is udp stream, how to get stream via ethernet 2?

Edited by onio
Link to comment
Share on other sites

Hi, we pass the udp url directly to ffmepg, so I would think it should work. Let's look at an example:

Thanks.

Link to comment
Share on other sites

8 hours ago, Luke said:

Hi, we pass the udp url directly to ffmepg, so I would think it should work. Let's look at an example:

Thanks.

HI

Thank for your reply, but i could't find your example

Link to comment
Share on other sites

2 hours ago, Luke said:

Let's look at your example. Please attach the information requested in how to report a problem. thanks.

eno2 has udp live stream ethernet on Screenshot (2)

udp stream error on live tv Screenshot(1)

udp stream checked on ffmpeg Screenshot(3)

RTMP and HTTP file working file MN_Royal.m3u8

udp file MNB.m3u

attached server log

 

Screenshot (1).png

Screenshot (2).png

Screenshot (3).png

embyserver (3).txt ffmpeg-transcode-7a6946da-c97e-4e50-85e5-b9c2a4fd0d48_1.txt MN_Royal.m3u8 MNB.m3u

Link to comment
Share on other sites

12 hours ago, Luke said:

Ok thanks. The error in your server log is resolved for the next release.

Ok thanks. When release next version?

Link to comment
Share on other sites

If you want to run the beta it will be in the next release which is quite often.

Beta's get ran for a while to help find/fix any bugs or adjust code and once everything seems to be in good order from all the combined beta builds a RELEASE is made.

It has been a while since the last RELEASE version so we are working toward a release now. 

Link to comment
Share on other sites

  • 4 weeks later...
onio
On 4/7/2021 at 7:29 PM, cayars said:

If you want to run the beta it will be in the next release which is quite often.

Beta's get ran for a while to help find/fix any bugs or adjust code and once everything seems to be in good order from all the combined beta builds a RELEASE is made.

It has been a while since the last RELEASE version so we are working toward a release now. 

Hi

Solved problem in Version 4.6.0.43 beta. But all channel quality maximum 480p, how about this?

 

Edited by onio
Link to comment
Share on other sites

Is your source 480? Or do you have a setting that is limiting this due to bitrate?

Link to comment
Share on other sites

onio
36 minutes ago, cayars said:

Is your source 480? Or do you have a setting that is limiting this due to bitrate?

yes watched channel 480p its playing, and HD 1920x1080 playback error its unstable, first click its was has been playing

Edited by onio
Link to comment
Share on other sites

Couldn't tell by that.  Is 1080 TV playing correctly?

What's your source for Live TV?

Edited by cayars
Link to comment
Share on other sites

onio
14 hours ago, cayars said:

Couldn't tell by that.  Is 1080 TV playing correctly?

What's your source for Live TV?

1080 TV playing with problem, sometimes error message, i think that's unstable

Live source udp STPS from encoder

Link to comment
Share on other sites

onio
14 hours ago, cayars said:

Couldn't tell by that.  Is 1080 TV playing correctly?

What's your source for Live TV?

Can you check my server? i will send to you access via message if you accept

Link to comment
Share on other sites

Before doing that could we get more info on the 1080 channel issue?

Could you try playing back one of these channels and then upload the logs specific to that playback (ffmpeg, server) so we can see what's going on with that stream type.

Thanks

Link to comment
Share on other sites

onio
On 5/4/2021 at 8:38 PM, cayars said:

Before doing that could we get more info on the 1080 channel issue?

Could you try playing back one of these channels and then upload the logs specific to that playback (ffmpeg, server) so we can see what's going on with that stream type.

Thanks

 

Screenshot (151).png

Link to comment
Share on other sites

We would need the actual log files to look at.

Link to comment
Share on other sites

  • 2 weeks later...

Concerning your previous issue with 480 vs 1080.  Do your m3u files contain multiple different streams the client can choose to use?  If so Emby chooses the 1st and if that is the 480 version this could explain what you see.

Are you talking about how to load EPG data into Live TV to match the channels you already loaded?

Link to comment
Share on other sites

On 5/17/2021 at 10:39 PM, cayars said:

Concerning your previous issue with 480 vs 1080.  Do your m3u files contain multiple different streams the client can choose to use?  If so Emby chooses the 1st and if that is the 480 version this could explain what you see.

Are you talking about how to load EPG data into Live TV to match the channels you already loaded?

Yes, i have a EPG from all channels, file format excel so do you have a guide? how to isnert manual channels EPG

Link to comment
Share on other sites

3 minutes ago, onio said:

Yes inserted m3u file but cannot EPG file

You'll need to setup guide data. Did you do that?

Link to comment
Share on other sites

1 minute ago, Luke said:

You'll need to setup guide data. Did you do that?

yes but no loaded excel file

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...