Jump to content

Folders view is identical to Videos as of today


Paulshelling
 Share

Recommended Posts

Paulshelling

I have a Library which contains folders where all the files are organized, now when entering the library, all files are displayed without folders. I can sort by Folder instead of Title however this shows the folders and all files underneath. It works fine on the PC and phone apps and was working normally yesterday.

There's a bug as of today where in a library, the Folders option loads the Videos option, so I can no longer see the folders.

Edited by Paulshelling
Link to comment
Share on other sites

Hi there, can you please take a picture and show us an image to demonstrate the problem? Thanks !

Link to comment
Share on other sites

Paulshelling

Home videos & photos, I have two libaries of this type and they both have the same problem, but again only on the TVOS.

Link to comment
Share on other sites

Paulshelling

Hey Luke,  just to update you, the problem is now on Series, it will list all files without showing the series

Link to comment
Share on other sites

Hi Luke,

Library content type: Home Videos & Photos
Emby server: 4.5.4.0

Organized by folder on the iPad’s Emby client (latest version):

E78CFBE6-1011-433B-9877-D186B83D1107.jpeg.e2cdd6d70da90edfe20964f6d4a70a00.jpeg


It also shows up correctly if using a browser (just like the above).


With the recent ATV Emby update:

7A953036-0A5C-48FE-9948-72E4AAAA8247.thumb.jpeg.bbabb4c0fd433edc398331cb7a1c0620.jpeg
 

Edit: “ATV Emby Update”

Edited by A32
Link to comment
Share on other sites

hawk223

I have this problem too on Apple TV but not on iPad. It looks like it switched to Titles for some reason. Even after switching back to folders it looks like all the content under Specials is pulled out of the series folders and mixed in with the folder sort.

IMG_8072.jpg

Link to comment
Share on other sites

sezsat

thank you @Luke

I was suppose to add on the said issue as we have noticed it too, will wait for the update to resolve this.

Link to comment
Share on other sites

sezsat
23 hours ago, Luke said:

Thanks guys we found the issue. We'll be getting an update out to resolve it.

i hope the update comes the soonest. thank you

Link to comment
Share on other sites

MediaMogal

Waiting for this as well. Noticed the thread and decided to check my Movie Series and yes folders are wonky. Side note clicked to follow the thread but not being notified of new post to it.

Link to comment
Share on other sites

Thank you for your prompt response and the quick update, Luke.

Where can I find the release notes (change log)? The thread pinned at the top of this section stops at 1.5.0.
What was in 1.5.1?
My ATV auto updated Emby from 150 to 151 (I've turned off the auto update now).

Link to comment
Share on other sites

I've updated the pinned release notes. Stay tuned to the blog for our release announcement. Thanks.

Link to comment
Share on other sites

  • 8 months later...

I just checked my Apple TV Emby app and they all look correct. And more specifically, they do not look like what was happening when the bug was introduced. The current version of the Apple TV Emby App is 1.5.6. What is it that you are seeing? When this bug was occurring, every title from a library would be displayed on one screen, without any folder structure. Is that what you see?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...