Jump to content

Problème lecture HEVC 4K avec avec FireTV.


thymon
 Share

Recommended Posts

Hi.  Have you tried re-muxing or re-encoding this item?

Also, if you can send a new log with the latest beta we can see if anything is different.

Thanks.

Link to comment
Share on other sites

thymon
Posted (edited)

Hello @Luke @ebr

Thanks to follow my issue.

So I will not try to re-muxing this item. Because this concerns all HEVC 4K (HEVC 1080p works). As soon as possible, I send the error report from the FireTV.

Edited by thymon
Link to comment
Share on other sites

2 hours ago, thymon said:

Hello @Luke @ebr

Thanks to follow my issue.

So I will not try to re-muxing this item. Because this concerns all HEVC 4K (HEVC 1080p works). As soon as I can, I send the error report from the FireTV.

Great, thanks.

Link to comment
Share on other sites

thymon

@Luke Hello,

Log sended from few minutes from FireTV :)

 

Link to comment
Share on other sites

3 hours ago, thymon said:

@Luke Hello,

Log sended from few minutes from FireTV :)

 

Hi.  Unfortunately, I did not get any of the playback information in that log.  Please try sending it right from the playback screen (under the cog menu).  Thanks.

Link to comment
Share on other sites

thymon
27 minutes ago, ebr said:

Hi.  Unfortunately, I did not get any of the playback information in that log.  Please try sending it right from the playback screen (under the cog menu).  Thanks.

This is exactly how the logs were sent. :D

Link to comment
Share on other sites

2 minutes ago, thymon said:

This is exactly how the logs were sent. :D

The log I saw was sent from the user menu on the home screen after playback had already stopped.  Can you please try again from the cog menu during playback?

Link to comment
Share on other sites

thymon
35 minutes ago, ebr said:

The log I saw was sent from the user menu on the home screen after playback had already stopped.  Can you please try again from the cog menu during playback?

Ahhh damn. Ok !!

Link to comment
Share on other sites

  • 1 month later...
thymon

@ebr Hi I sended log from FireTv HD on 7 Jully at 14h05 (UTC+2).

It has an improvement since the last update. Now there are no more error messages, and the sound is working. But the screen is black.

Link to comment
Share on other sites

16 hours ago, thymon said:

Hi I sended log from FireTv HD on 7 Jully at 14h05 (UTC+2).

Hi.  The 7th or the 9th?  What user was logged in and what item did you play?

Thanks.

Link to comment
Share on other sites

Can you please confirm the date and time you sent the log and what you tried to play?

Thanks.

Link to comment
Share on other sites

thymon

Yes 07/07/2021

Harry Potter I think…

and others but I do not remember…

Link to comment
Share on other sites

Okay, I cannot find a log near that date and time.  I found one on July 8th at that time but the user was "Jean-Pierre" and there was no playback in the log as it was sent from the home screen instead of from the playback OSD menu.

Link to comment
Share on other sites

thymon
Posted (edited)

ok @ebr It was me on July 8th. I maked a mistake.

I will try to sent this from the OSD menu the next time.

Edited by thymon
Link to comment
Share on other sites

9 hours ago, thymon said:

ok @ebr It was me on July 8th. I maked a mistake.

I will try to sent this from the OSD menu the next time.

Great, thanks !

Link to comment
Share on other sites

thymon

Hello 

new send today at 3h30pm (utc+2). from «Patrick F» user.

 

Link to comment
Share on other sites

Hi. Thanks for the new log.  The problem is that the device doesn't support HEVC so we are trying to decode it on device with ffmpeg but the hardware just cannot handle it.  The latest beta of the app will not try to do this and transcode on the server instead.

You can get that here:

 

  • Like 1
Link to comment
Share on other sites

thymon

Hello @ebr

HEVC really ? Because if I watch a HEVC 1080p movies. There is not a problem.

it is HEVC 4K only 😞

Link to comment
Share on other sites

Hi.  It may be that particular profile of HEVC.

Link to comment
Share on other sites

  • 2 weeks later...
thymon

Hello,

tested on update 2.0.33a -> same issue.

As if amazon was doing it on purpose to buy the 4k version.

Link to comment
Share on other sites

2 hours ago, thymon said:

tested on update 2.0.33a -> same issue.

Hi.  Can you please send another app log with this version?

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...