Jump to content

Unable to find my Chromecast from Emby web interface but Android app works OK


fuxoft
 Share

Recommended Posts

At home, I have 2 PCs with latest Chrome browser, one Chromebook, two Android phones and two Chromecasts, all connected to the same WiFi network. My Emby server runs at my_domain.cz public address and is accessible to all my home devices.

When I use the Emby Android app, everything works great. I can cast my content to Chromecasts or play it on the phones.

However, when I log into my_domain.cz:8096 web interface (from PC Chrome browser or from Chromebook), I am unable to cast to my Chromecasts because they are not found. Whenever I click the large Emby "Play on another device" button, my Chromecasts are not displayed. However, my Android phones / browser instances are displayed and I can cast to them without problem. I can also use the Chrome native menu ("three dots / Cast...") to cast to my Chromecasts but this is not optimal (it just mirrors what's played in the browser).

Although my setup allows me to watch Emby movies from anywhere in the world, the situation described above happens at my home, while all devices (except the Emby server) are connected to the same home network.

Both my PCs run Xubuntu Linux.

Edited by fuxoft
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...