Jump to content

Mac unable to connect to localhost


nlskinner3
 Share

Recommended Posts

nlskinner3

Hello,

I have been running Emby on my Mac (currently: macOS Big Sur version 11.2.2) for almost a year without any incidents.

I rebooted my computer today and now am unable to connect. 

I launch the Emby application and the icon appears in the top toolbar. Normally a couple minutes later Safari would launch and I would see the libraries etc. but now nothing happens. 

Whether I open a browser and navigate to the local host or click on the icon and choose any option: "Browse Library", "Configure Emby", "Emby Premier" I immediately receive a page that says:

"Safari Can't Connect to the Server"

Safari can't open the page "localhost:8096/web/index.html" because Safari can't connect to the server "localhost".

I am not super technical but this leads me to believe even though the icon makes it seem the server\service has started it actually has not. 

I have chose the option to restart
I have rebooted my computer.
I have uninstalled Emby and re-downloaded the latest version and re-installed.

I'm stuck and have no idea what steps to take next. Unsure where to get additional data (Error Logs etc.)

Any and all help is appreciated.

Thank you, 
 

Link to comment
Share on other sites

  • 5 weeks later...

@LukeSame problem here.

"Is any emby server log file generated under /Users/{user}/.config/emby-server/logs ?"

Yes there are. I am not sure if I should post them here as I don't know what info it contains.

Emby version downloaded today and installed embyserver-osx-x64-4.5.4.0

Please advise.

Link to comment
Share on other sites

3 hours ago, yazoo said:

@LukeSame problem here.

"Is any emby server log file generated under /Users/{user}/.config/emby-server/logs ?"

Yes there are. I am not sure if I should post them here as I don't know what info it contains.

Emby version downloaded today and installed embyserver-osx-x64-4.5.4.0

Please advise.

Please attach those log files or send them to me via private message. Thanks.

Link to comment
Share on other sites

  • 3 weeks later...
On 4/1/2021 at 6:23 PM, Luke said:

Please attach those log files or send them to me via private message. Thanks.

@Luke
Sorry late reply. I also started over like nlskinner3

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...