Jump to content

Changed the library name and the folder disappeared in the finder


mrdoowah
 Share

Recommended Posts

mrdoowah

I'm running a QNAP NAS and have been setting up my movies. I decided to rename a library which worked fine except theĀ folder disappeared in the finder. I mount the drive and it's not there. I looked for Invisible files and it's not there. For a while I could see the folder in Emby and I tried to change the folder path to see if that made a difference and then it all disappeared. I do have all the videos, I was putting them into collections and they are in fact still there. And suggestions? Thanks.

Link to comment
Share on other sites

mrdoowah

Hi - I did it through Manage Embay Server>Library and then rename for the folder. I should mention that I had just moved from Plex to Emby and created a folder called Collections. Then I realized that Emby had created a folder with the same name. I renamed my folder Collections_SR and that's when things disappeared.

Link to comment
Share on other sites

Ok, were you able to rename them back and correct it? Going forward with the upcoming 4.6 release this should never be a problem again. Thanks.

Link to comment
Share on other sites

mrdoowah

Nope, gone for ever. However, the movies had been duplicated and there was no real loss. I look forward to a new release. Thanks for the response.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...