Jump to content

ET inuseable on RPI4


nostradamusmc

Recommended Posts

nostradamusmc

Hi ,

In the past 2 days i tried ET on  RPI4 2GB

i tired the emby-theater-pi image , emby theater 3.0.14 deb files on both ubuntu and raspbian and  i just can't get it to work smooth.

ET interface is super leggy , playing 1080p is almost impossible since it get stuck every second , not to mention 4K videos.

I tried to disable HW acceleration but for some reason i cant change it as it become blank  and always turn back to auto when i exit.

image.thumb.png.ece5b33a151870880b582cb6e527a9a3.png

I managed to play perfectly 4K videos on :

raspbian + vlc

libreELEC + embycon.

 

It's clearly not HW problem , so it most be something with ET or something i did wrong.

any suggestions ?

Edited by nostradamusmc
  • Like 1
Link to post
Share on other sites
ConsueloRoso

Having the same issue on a Raspberry Pi 4 8GB with latest version of Raspberry Pi OS. Actually it works much smoother if I access through the web browser instead of through Emby Theater.

Not only video, but audio is also horrible in ET

Link to post
Share on other sites
  • 4 months later...
Luke

Hi there, have you tried the 3.0.15 update?

Link to post
Share on other sites
  • 4 weeks later...
Luke
Quote

ET interface is super leggy

Hi, can you give it another try and let me know how it compares now? Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...