Jump to content

impossible d'avoir emby sur mon Apple TV 4K


peanutbutter509
 Share

Recommended Posts

peanutbutter509

Bonsoir,

J'ai récemment souscrit une offre seedbox chez ultraseedbox et j'ai entendu parlé d'Emby. 

J'ai bien mes catalogues media via le site mais impossible de me connecté sur l'application iOS ou mon tv 4K.

J'ai toujours ça comme message d'erreur "Nous sommes dans l'impossibilité de nous connecter au serveur sélectionné. Veillez vérifier qu'il est bien démarré et réessayez".

Je suis totalement perdu dans l'univers d'emby.

Quelqu'un pourrais m'aidé a bien configuré mon emby s'il vous plait? Merci

Link to comment
Share on other sites

peanutbutter509

Yes, via the ultraseedbox.
I did create the catalog of my films.
It's really when I go on my Apple TV or my iPad that it gets stuck.
Every time it asks me to connect to the server and that's when I get stuck. 😔😔😔

Link to comment
Share on other sites

peanutbutter509

I've already logged out and logged back in, it doesn't change anything.
I even uninstalled the software.
I always arrive on this page and when I click on my Peanutbutters509 account. I still get the error message.

Link to comment
Share on other sites

  • 4 weeks later...
peanutbutter509

Yes, unfortunately my problem still persists. I still ended up finding a way for it to work on my iPad Pro and my iPhone 12 Pro. But it's impossible to connect to Emby via my 4K app. He always tells me the same thing and despite several attempts and even via third-party software such as infuses. I'm beginning to despair and tell myself that it doesn't work with ultraseedbox and seriously think of stopping my subscription at home. 😔

Link to comment
Share on other sites

  • 2 weeks later...
11 minutes ago, Luke said:

@cayars will try to help you get to the bottom of this. Thanks.

He has a trouble ticket open and we've been corresponding there to get info but now that I see the server name here in the pictures I know a bit more then presently here.

I can via browser get to the server via https or http.  So the server is available at least to direct login in.
That is as far as we've gotten so far.

@peanutbutter509 from a web browser using your URL (not Emby Connect) can you login into your server with the username and password you created during setup?
If so have you added any additional users directly on your server?
Can you login via web browser with those accounts?

Link to comment
Share on other sites

peanutbutter509

@cayarsHello, yes I can connect perfectly with my mac, my iPhone and even my iPad it's really that on the appletv it blocks for no reason.
  
On the appletv there are only two possible choices: either via emby connect with a code or by entering the address of the emby server.  I can put the address but it tells me again and again problem of connection to the server.

Edited by peanutbutter509
Link to comment
Share on other sites

I don't personally have any apple devices to test with but it surely sounds like you know what you're doing.

Have you also tried connecting with an Emby Connect username pre-setup on your server and verified?
 

Link to comment
Share on other sites

8 hours ago, peanutbutter509 said:

@cayarsHello, yes I can connect perfectly with my mac, my iPhone and even my iPad it's really that on the appletv it blocks for no reason.
  
On the appletv there are only two possible choices: either via emby connect with a code or by entering the address of the emby server.  I can put the address but it tells me again and again problem of connection to the server.

What's your Apple TV host name? Make sure it does not have special non-ASCII characters

Link to comment
Share on other sites

8 hours ago, peanutbutter509 said:

@cayars No, how can I do that?
Unfortunately, I'm totally pnovice in the seedboxes and emby universe. 😔

Did you take your server down?
I just tried to access it from my browser to get the URL and it's coming up with a bad gateway message.
I was going to send the URL to a dev to make sure it wasn't to long and to let them test with it.

I was also going to suggest you add a :port to the end of the URL you're entering.  In your short movie you sent me there is no port entered.

Link to comment
Share on other sites

Try adding the PORT to the end of the URL you manually entered (no port was shown in the movie you sent me).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...