Jump to content

PS4 playback causing 1KB subtitle cache file for the media. No subtitle displayed.


Recommended Posts

Hi,

I'm not looking for a work around with external SRT files. My media is packed MKV's with SRT subtitle tracks.
I'm looking for playback being fixed so it does not genererate 1KB cache files for subtitles. Until I delete the 1KB cache file, other player types/devices open this 1KB file causing missing subs in the media on those devices as well - Chromecast being one of them. I dont see my self using the CPU on my server to make Emby not extract to cache.
So I hope you can help fixing PS4 not to cause this behavior.

I have a remote user that runs PS4 so i cannot replicate this fast. But I found 1 example.
I have attached the server and transcode logs around the time the 1KB VTT file in the cache folder for subtitles was created.
2021-01-08 23:41:11.802 Info SessionManager: Playback start reported
2021-01-08 23:41:15.353 Error App: ProcessRun 'StreamTranscode 83f56d' Extension error in TranscodingStateReader::OnErrorDataReceivedCore

Thanks

 


 

ffmpeg-transcode-83f56d6b-6d51-4132-a817-4c590f617e31_1.txt 8761aac145a13b2c65d22941cdbf14ea_637192543916095877_2_0_0_False.vtt embyserver-63745747200.txt

Edited by Blob
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...