Jump to content

Android app fails to connect to Chromecast


artatgray
 Share

Recommended Posts

artatgray

Hi Emby, 

As of late, I've noticed the Android app failing to connect with a Chromecast on a regular basis. If I go into the Google Home app and mirror my screen, then disconnect that session, and restart Emby Android it then connects just fine. This scenario is consistent, by the way. 

I'm running Emby Server Windows 4.5.4.0 and Emby Android 3.1.73. 

Thanks in advance, 

Bill

 

Link to comment
Share on other sites

  • 2 months later...
FrankieOrtega
On 8/1/2021 at 06:20, artatgray said:

Hi Emby, 

As of late, I've noticed the Android app failing to connect with a Chromecast on a regular basis. If I go into the Google Home app and mirror my screen, then disconnect that session, and restart Emby Android it then connects just fine. This scenario is consistent, by the way. 

I'm running Emby Server Windows 4.5.4.0 and Emby Android 3.1.73. 

Thanks in advance, 

Bill

 

I am having the same problem with camscanner apk latest version application, have you solved it?

Edited by FrankieOrtega
Link to comment
Share on other sites

18 hours ago, FrankieOrtega said:

I am having the same problem, have you resolved it?

Hi there, can you please describe the issue that you're having? Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...