Jump to content

Dolby Vision in Kodi


wakeboarder141
 Share

Recommended Posts

wakeboarder141

I downloaded the Emby Beta on my Nvidia Shield so I can finally utilize Dolby Vision, but it doesn't work when using Emby for Kodi.  Is there a way to also enable it though that app?

Link to comment
Share on other sites

quickmic

Please try "emby-next-gen 5.1.3" from emby-kodi-beta repo.

 

Edited by quickmic
Link to comment
Share on other sites

wakeboarder141
Just now, quickmic said:

Have you used native or addon-mode in e4k?

Please try "emby-next-gen 5.1.3" from emby-kodi-beta. I assume could be a file tagging issue.

 

I am currently using addon mode.  I have not updated my embi for kodi add on yet, just the Android TV beta.  I just wasn't sure if the functionality was also available through that add on.  I will try updating that.

  • Like 1
Link to comment
Share on other sites

wakeboarder141
23 minutes ago, quickmic said:

Please try "emby-next-gen 5.1.3" from emby-kodi-beta repo.

 

I can't get that app to work.  After installing it and letting it update the libraries I get a spinning circle and then errors out when trying to access any of the libraries.  I tried it using both addon mode and native with no luck.

Link to comment
Share on other sites

quickmic

Ok, then please reset your database manually via plugin menu and disable 4.x version if not already is.

Edited by quickmic
Link to comment
Share on other sites

wakeboarder141
8 minutes ago, quickmic said:

Ok, then please reset your database manually via plugin menu and disable 4.x version if not already is.

I have done multiple local database resets switching between native and add one mode.  4.1 add on is disabled.  Still errors out when clicking on the library.

Link to comment
Share on other sites

wakeboarder141
1 minute ago, quickmic said:

Please send me the kodi.log

 

I'm familiar with the regular Emby logs, but how do I get the log from Kodi?  I am using an Nvidia Shield.  Thanks.

Link to comment
Share on other sites

wakeboarder141
31 minutes ago, quickmic said:

If you have time, please try again with 5.1.5.

I haven't gotten back to messing with it yet, but I will do that tomorrow.  Thanks.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...
wakeboarder141
On 1/11/2021 at 9:19 AM, quickmic said:

If you have time, please try again with 5.1.5.

I finally got back to it today.  With 5.1.7 I got it all working except it still does not play Dolby Vision.  It still reverts to HDR instead.

  • Like 1
Link to comment
Share on other sites

quickmic

Not sure if this issue is related to the plugin. I still need a kodi.log file to investigate.

Link to comment
Share on other sites

wakeboarder141

Yes, that file plays in Dolby Vision with the beta version of Emby.

Link to comment
Share on other sites

quickmic

ok, I assume this more a issue of Kodi, not of the plugin. Could be also related to ffmpeg. I let you know, if I find something.

Link to comment
Share on other sites

wakeboarder141
Just now, quickmic said:

ok, I assume this more a issue of Kodi, not of the plugin. Could be also related to ffmpeg. I let you know, if I find something.

Thank you for trying.

Link to comment
Share on other sites

quickmic

btw, can you try disable hardware acceleration as a test.

Link to comment
Share on other sites

wakeboarder141
9 minutes ago, quickmic said:

btw, can you try disable hardware acceleration as a test.

The video buffers and doesn't play correctly with hardware acceleration disabled.  I can try upgrading later.  Thanks.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...