Jump to content

Streams appear to erroneously persist in homescreen; dump trash in playback reports


whiteowl3
 Share

Recommended Posts

whiteowl3

Ever since I updated to 4.5.3.0, when my kids switch from one stream to another before it finishes, the dashboard tile representing their connection will begin flashing back and forth between the new stream and the cancelled one.  This would only be an aesthetic problem, except it is clearly breaking playback reporting.  Hundreds of zero-duration streams (at least 1 every minute until the client browser is reset) are added to the logs, and the duration of real streams is not being properly summed.  I've noiced that if I am fast enough, I can hit the stop button on problem stream from the dashboard as it strobes back and forth.  These appears to fix it, but can hardly be considered a solution.
I'm on ubuntu server 20.1
anybody else having this issue?

Edited by whiteowl3
Link to comment
Share on other sites

whiteowl3

I edited my original post. It is the Dashboard showing the user-session tile, not the homescreen.
The Dashboard shows everything that you would expect to see, as you would expect to see it, except the tile for the particular client connection, instead of steadily representing a single stream as I am used to, will flash back and forth between the new stream and the old stream, perhaps every 1-2 seconds.
This does not always happen,  it appears to happen approximately half the time,  but it also does not follow particular client hardware or software.
It also has never occurred when emby auto-plays the next episode, it appears to only occur when a separate show or movie is selected.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...