Jump to content

502 Bad Gateway error


Egonzadel
 Share

Go to solution Solved by Luke,

Recommended Posts

Egonzadel

Hola!

Vengo por aquí a comentaros que de vez en cuando Emby me da el error 502 bad Gateway error y tengo que instalarlo y desinstalarlo en mi terramaster nas para que vuelva a funcionar. he intentado todo y no se a que se puede deber. Adjunto el log

 

 

embyserver-63742283400.txt

Link to comment
Share on other sites

Egonzadel

Este error me aparece cuando intento entrar por el navegador web y lo noto porque directamente no puedo conectar en ninguna de las apps de emby. 

Link to comment
Share on other sites

Egonzadel

Yes. I get this message after I access through terramaster. It works for a couple of days and then I get this message. I need to uninstall and install again the server on the terramaster system. Then it works again for a couple of days. The minute I get this message, I can't access the server at all from any other app.

Link to comment
Share on other sites

  • Solution
2 hours ago, Egonzadel said:

Yes. I get this message after I access through terramaster. It works for a couple of days and then I get this message. I need to uninstall and install again the server on the terramaster system. Then it works again for a couple of days. The minute I get this message, I can't access the server at all from any other app.

Can you try removing the auto-organize plugin, then restart the server and see if that helps? Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...