Jump to content

Notifications display under "advanced"


AdrianW
 Share

Recommended Posts

AdrianW

This behaviour is a bit inconsistent - perhaps we need the "Notifications" heading splitting into "Config" and "History".

 

 

When clicking on the arrow on the slide-out notifications panel:

O0ySuOK.png

 

You are taken to the advanced section with the list of notifications displayed:

 

 

dJ4PT3v.png

 

 

But, note that the headings show only "General", "Notifications" and "Transcoding".

 

Clicking on "General" and then back on "Notifications" takes you to the Notifications configuration page, now with "General", "Notifications", "Scheduled Tasks" and "Transcoding":

 

 

60Q2is2.png

Edited by AdrianW
  • Like 1
Link to comment
Share on other sites

Danee

I see the same thing.

 

I also noticed text that wouldn't fit the slide out panel and url's that aren't rendered as hyperlinks (also not under Advanced- Notifications):

 

53d7a582a7b81_slideout.png

Link to comment
Share on other sites

Just refresh the page in your browser.  The old copy without that header is cached.

Link to comment
Share on other sites

AdrianW

Just refresh the page in your browser.  The old copy without that header is cached.

 

Refreshing the page or even clearing the cache makes no difference - there's two different "Advanced" pages one with "General, Notifications, Scheduled Tasks, Transcoding" and the other with "General, Notifications, Transcoding" - with different content on the "Notification" tab based on how the page was accessed.

Link to comment
Share on other sites

AdrianW

Mostly fixed in 3.0.5323.40465 - all four heading always appear now.

 

It's just than the content of "Notifications" changes depending on whether it was opened from the advanced section or from the slide-in notifications arrow button.

Link to comment
Share on other sites

Danee

same here, getting there from the slide-in notifications leads to:

 

192.168.1.100:8096/mediabrowser/dashboard/notificationlist.html

 

Opening from the advanced section leads to:

 

192.168.1.100:8096/mediabrowser/dashboard/notificationsettings.html

Edited by Danee
Link to comment
Share on other sites

Danee

@@Luke, are you aware of this?

Just upgraded to Versie 3.0.5326.13255 and the issue is still there.

Edited by Danee
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...