Jump to content

MBC stuck on Splash screen then crashes


gator99
 Share

Recommended Posts

I am on  MBC (3.0.195.0 7-14.1), and it works on my windows 7 Pro 64 bit WMC,but it gets stuck and crashed on my extender (xbox 360).


 


my MBC logs:


 


logfile from when I open with PC on Windows 7 - works fine:


 


https://onedrive.liv...8FBBDD19!147108


 


Logfile when I open on extender - stuck on spashscreen and then crashes:


 


https://onedrive.liv...8FBBDD19!147109


 


Not sure when this started it was either after updating to latest MBC or install Xenon, I have since uninstalled Xenon plugin and still not working?


 


MBS - Version 3.0.5309.26857


 


Windows Error logs attached as well per EBR - I think I got the correct logs but if you need others please let me know.


 


New Text Document (2).txtNew Text Document.txt


 

Link to comment
Share on other sites

What channels do you have installed?

 

Can you try going to user configuration on the server and de-selecting the channels from library access for the user you are logging into on the extender and see if it makes a difference?

Link to comment
Share on other sites

I have the following installed:

 

Cnet-TV

Revision3

Tunein

 

I went to the MBS, Users, Library Access and unchecked my chanels as you mentioned and MBC on my extender opens as before the last update.

 

The only user I have is myself as admin on my MBS/MBC install.

Link to comment
Share on other sites

Well, since I first reported the MBS has been updated twice, now I am on Version 3.0.5323.459. and all my channels work individually turned on and all of them together.  MBC seems to be back in working order.  ebr let me now if you need anything else?

Link to comment
Share on other sites

I also explored the new Xenon plugin but when I finshed I tried to go back to Diamond theme.

I ended up stuck on spashscreen and then crashes.

 

It appears when changing a theme and using the continue key results in the behaveiour.

 

I have to go into the mbc config and remove all the themes which results in mbc running classic without error.

 

so I install the diamond theme back out of mbc and restart

 

in classic theme I choose the Diamond Theme

 

1. press continue then crash

 

2.try to back out endeds up crashing

 

Any ideas would be great

 

If a log is required I will supply later  (I currenttly have have switched off)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...