Jump to content


Photo
- - - - -

MBC stuck on Splash screen then crashes

Stuck Crash mbc

  • Please log in to reply
6 replies to this topic

#1 gator99 OFFLINE  

gator99

    Advanced Member

  • Members
  • 80 posts
  • Local time: 01:57 AM

Posted 27 July 2014 - 10:09 AM

I am on  MBC (3.0.195.0 7-14.1), and it works on my windows 7 Pro 64 bit WMC,but it gets stuck and crashed on my extender (xbox 360).

 

my MBC logs:

 

logfile from when I open with PC on Windows 7 - works fine:

 

https://onedrive.liv...8FBBDD19!147108

 

Logfile when I open on extender - stuck on spashscreen and then crashes:

 

https://onedrive.liv...8FBBDD19!147109

 

Not sure when this started it was either after updating to latest MBC or install Xenon, I have since uninstalled Xenon plugin and still not working?

 

MBS - Version 3.0.5309.26857

 

Windows Error logs attached as well per EBR - I think I got the correct logs but if you need others please let me know.

 

Attached File  New Text Document (2).txt   1.35KB   1 downloadsAttached File  New Text Document.txt   2.17KB   1 downloads

 


#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50059 posts
  • Local time: 01:57 AM

Posted 27 July 2014 - 12:26 PM

What channels do you have installed?

 

Can you try going to user configuration on the server and de-selecting the channels from library access for the user you are logging into on the extender and see if it makes a difference?



#3 gator99 OFFLINE  

gator99

    Advanced Member

  • Members
  • 80 posts
  • Local time: 01:57 AM

Posted 27 July 2014 - 07:35 PM

I have the following installed:

 

Cnet-TV

Revision3

Tunein

 

I went to the MBS, Users, Library Access and unchecked my chanels as you mentioned and MBC on my extender opens as before the last update.

 

The only user I have is myself as admin on my MBS/MBC install.



#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50059 posts
  • Local time: 01:57 AM

Posted 28 July 2014 - 09:02 PM

Now add the channels back one by one until you encounter the problem again.



#5 gator99 OFFLINE  

gator99

    Advanced Member

  • Members
  • 80 posts
  • Local time: 01:57 AM

Posted 29 July 2014 - 01:07 PM

Well, since I first reported the MBS has been updated twice, now I am on Version 3.0.5323.459. and all my channels work individually turned on and all of them together.  MBC seems to be back in working order.  ebr let me now if you need anything else?



#6 elwood3184 OFFLINE  

elwood3184

    Member

  • Members
  • 10 posts
  • Local time: 05:57 PM

Posted 05 August 2014 - 08:00 AM

I also explored the new Xenon plugin but when I finshed I tried to go back to Diamond theme.

I ended up stuck on spashscreen and then crashes.

 

It appears when changing a theme and using the continue key results in the behaveiour.

 

I have to go into the mbc config and remove all the themes which results in mbc running classic without error.

 

so I install the diamond theme back out of mbc and restart

 

in classic theme I choose the Diamond Theme

 

1. press continue then crash

 

2.try to back out endeds up crashing

 

Any ideas would be great

 

If a log is required I will supply later  (I currenttly have have switched off)



#7 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50059 posts
  • Local time: 01:57 AM

Posted 05 August 2014 - 08:51 AM

This sounds like the xenon and recent items thing again.  Try chocolate.







Also tagged with one or more of these keywords: Stuck, Crash, mbc

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users