Jump to content


Photo

Cannot delete Collections

collection delete

Best Answer ebr , 27 July 2014 - 12:30 PM

You have to enable delete privileges for the user in order for the delete button to show up.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 RedStripe OFFLINE  

RedStripe

    Advanced Member

  • Members
  • 210 posts
  • Local time: 04:27 PM

Posted 27 July 2014 - 02:16 AM

Version 3.0.5309.26857 running as a service.

Please note there are 2 interrelated issues here:

Issue #1) How does one delete a Movie Collection? There does not seem to be an option to delete one (a Move Collection) all at once. (This capability would be nice). ***I deleted all of the movies in a collection (rescanned the library)...yet the empty collection remains***.

Issue #2) I have some collections that appear in the "Collection" view but do not group into a collection when the "Group movies into collections" option is selected on the Preferences->Display Settings page. I did not remember if I had created the collections using the webclient or manually so, I attempted to delete each Movie, with the aim to recreate them with the webclient. ***However, I receive the error "No collection title exists with the supplied Id. What do I do now to try and fix my collections?***

 

Thanks



#2 bigjohn OFFLINE  

bigjohn

    Edge Case

  • Administrators
  • 972 posts
  • Local time: 04:27 PM
  • LocationArkansas, USA

Posted 27 July 2014 - 11:26 AM

#1)  In the web client, go to the collections area and choose a collection you want to delete. There should be an "edit" button next to the "play" button. That will take you to the edit screen for that collection, and there should be a "delete" button for the collection there. This will not delete the movies that are in the collection, it only deletes the collection object itself. If you don't delete the movies and also have the Auto Box Sets plugin installed, the collection will just be recreated on the next scan. As far as I know there is no functionality to delete (filesystem) all movies from a collection at once.

 

#2)  I'm having trouble understanding exactly what you are doing here to get the error message. Can you choose a particular collection that is exhibiting this behavior and show screenshots of what you are trying to do?



#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 48192 posts
  • Local time: 05:27 PM

Posted 27 July 2014 - 12:30 PM   Best Answer

You have to enable delete privileges for the user in order for the delete button to show up.


  • RedStripe likes this

#4 RedStripe OFFLINE  

RedStripe

    Advanced Member

  • Members
  • 210 posts
  • Local time: 04:27 PM

Posted 27 July 2014 - 08:31 PM

Thanks...enable delete privileges solved 1st issue.







Also tagged with one or more of these keywords: collection, delete

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users