Jump to content

Android TV Nuevos elementos en la biblioteca desconocido.


jochob
 Share

Recommended Posts

You could certainly try installing right over top of what you currently have.  No need to uninstall.

Link to comment
Share on other sites

2 hours ago, cayars said:

You could certainly try installing right over top of what you currently have.  No need to uninstall.

I did, and still the same :(

Link to comment
Share on other sites

20 minutes ago, Luke said:

 

 

5 minutes ago, Luke said:

Are you able to update to a newer version of android?

I'm afraid not. It depends on the brand, and there is no update for 2 years... 

Link to comment
Share on other sites

Ok in order to solve this, we'll have to test on this device ourselves. I'm not sure when we might be able to test on this older device.

Link to comment
Share on other sites

All right, there is no rush at all. When you are able to, only let me know to schedule a date.

Thank you all for taking the trouble. 

Link to comment
Share on other sites

Is there a way to downgrade the server? I've installed v.4.5.2.0 and with the previous version I remember all worked properly... I'd like to try it out if it is possible. 

Link to comment
Share on other sites

What you have to watch with downgrades is any changes that might have happened with new code.  If you have your database files from 4.5.2.0 you can safely restore that version but if not it might not be worth the risk.

Link to comment
Share on other sites

17 minutes ago, Luke said:

Are you saying this worked on an older version?

Yes, it worked properly since I installed it... I remember install it about July, and since then, if I'm not mistaken only one update was released. 

Link to comment
Share on other sites

Sorry for being stubborn, but is there a way to download and install a previous version of the android server?

Because I've been running some test, and uninstalled the server, an reinstall the beta versions available. But now the problem happens in all my library. 

I think, installing that previous version and setting the server up again will work for me, as it was before... 😬 But I can't find them anywhere. 

Thank you! 

Edited by jochob
Link to comment
Share on other sites

Hi. Have you tried just re-installing the current version?  It looks like things are missing from your install.

Link to comment
Share on other sites

Yes I did. Someone told me that before an still the same. 

I'm looking for the server available about July when I first installed the server and all worked fine for me. 

Link to comment
Share on other sites

Hi, Typically only the current release and beta versions are available as older versions may not work with newer clients and vice versa.

If there is a problem in a release version it's better to identify the issue so it can be fixed.

  • Thanks 1
Link to comment
Share on other sites

41 minutes ago, cayars said:

Hi, Typically only the current release and beta versions are available as older versions may not work with newer clients and vice versa.

If there is a problem in a release version it's better to identify the issue so it can be fixed.

It's a shame.  I'll hope then that you can identify the bug.

Link to comment
Share on other sites

This could be in part because of the older version of Android being used.  If you haven't gotten an update in over 2 years that problematic in itself and probably not the best OS to be running your media server on.

Link to comment
Share on other sites

I understand, but right now I'm not able to change my OS to run my server on... And since once was possible on this device I hope the issue is solvable. 

Link to comment
Share on other sites

43 minutes ago, Luke said:

Have you tried installing 4.4.3 again?

I've been trying look for that specific file to try it on, but I couldn't find it yet. 

@cayars told me in previous  post, that it would be useless, but I'd like to give it a try. It'd be nice if I can find a place when I can download it.

Thank you! 

Edited by jochob
Link to comment
Share on other sites

I don't think I said it wouldn't help.  I was saying that doing an OS upgrade would be the first things I'd do as 2 years without an update is a long time.  
I don't know for sure but think you might have a compatibility issue right now between Emby/OS/Device.

Link to comment
Share on other sites

On 11/9/2020 at 4:43 PM, cayars said:

Hi, Typically only the current release and beta versions are available as older versions may not work with newer clients and vice versa.

If there is a problem in a release version it's better to identify the issue so it can be fixed.

That's the post I was taking about... , it is more than possible that my English tricked me and I missunderstood it, if it is the case, I apologise for that. 

Edited by jochob
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...