Jump to content

Using Emby with xTeVe buffers - no more buffers available error


moshmont
 Share

Go to solution Solved by moshmont,

Recommended Posts

moshmont

I know I asked before and was told that you don't generally recommend setting a buffer in xTeVe since Emby does the buffering.  But I have found that setting the buffer in xTeVe eliminates any buffering or dropping of the stream, things work quite well.  But if more than one stream is being watched at a time, I get the "xTeVe no more streams available" error.  I have the Number of Tuners set to 5 in xTeve with a 2GB buffer.  In Emby, I had the "Simultaneous stream limit" set to 0 for unlimited and then I tried setting that to 5, but I still get the same error with either setting. Can someone tell me what I am not doing correctly?  I know I can watch several streams at a time because I've had several playing at once when I wasn't using buffers and with multiscreen in Tivimate.

Thanks!

Link to comment
Share on other sites

moshmont

No, it happens when only 1 stream is in use.  Watching one show on the fire stick and then try to bring up another in the web app on the server. 

Link to comment
Share on other sites

  • Solution
moshmont

I did finally figure this out.  While xTeVe has a "Number of Tuners" option in the settings, it has the same thing in the Playlist definition.  Apparently that is the one that matters.  I set that to 5 and Emby's "Simultaneous Stream Limit" back to 0, for unlimited, and everything works as expected.  🙂

 

Edited by moshmont
  • Like 1
Link to comment
Share on other sites

Funny, I was going to mention that but figured it was obvious. My bad. :(

Glad you got it figured out!

  • Like 1
Link to comment
Share on other sites

  • 7 months later...
nlester77
On 10/22/2020 at 3:49 PM, moshmont said:

I did finally figure this out.  While xTeVe has a "Number of Tuners" option in the settings, it has the same thing in the Playlist definition.  Apparently that is the one that matters.  I set that to 5 and Emby's "Simultaneous Stream Limit" back to 0, for unlimited, and everything works as expected.  🙂

 

moshmont - out of curiosity, what settings did  you use for buffering in xTeVe?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...