Jump to content

Duplicate Device Shown


Recommended Posts

I have a device that is showing twice in the Active Devices list.

Notice the Roku identifier which is the only difference I see. There is only one device "Family Room".

I have both the Roku Beta and the current release on this device but the release version is at 4.0.4 

image.png.31a502fb702983af01d18ecee57cae2d.png

Link to post
Share on other sites
ebr

Hi.  This is most likely the beta and release app because the beta changes how some of the information is passed to the server.

Link to post
Share on other sites
cayars

Same thing happens with Android Mobile/ATV installed on the same device as well.

Link to post
Share on other sites

They are both the beta app. That's the issue, it seems to be showing they same device/app twice.

Link to post
Share on other sites
cayars
2 hours ago, RogerK said:

They are both the beta app. That's the issue, it seems to be showing they same device/app twice.

Do you have both the ATV and Mobile app installed?
If so you can get false reading if both apps are installed on the same device.

Link to post
Share on other sites

Okay, I restarted the Emby Server (4.5.2.0) and then opened the Roku current version app (4.0.4) and then closed it and opened the Roku beta (4.0.12). This is the results.



 

Screenshot 2020-10-21 094605.png

Edited by RogerK
Image not shown
Link to post
Share on other sites

I just restarted Emby and tracked it a little closer. The duplicated shows up as soon as I open the Roku Beta app.

Link to post
Share on other sites
ebr

This should be fixed in the next beta release.

Thanks for reporting.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...