Jump to content

Ytrailers working too well


johnny_swindle

Recommended Posts

johnny_swindle

Decided to purchase Ytrailers. Installed the plugin, enter my key and waited.

I started to notice movies appearing in new media. Upon inspection, it has found a trailer and downloaded it. Then over the course of the next several days, the same movie(s) started to reappear in new media repeatedly. I noticed that multiple trailers had been and were being downloaded.  I would end up with moviename-trailer-trailer-trailer.ext.  In many instances I will see up to 4 "trailer-trailer".  I uninstalled it when I figured out what was happening.

The plugin is doing it's job, but too well.  Any suggestions?

Capture.PNG

Link to post
Share on other sites

I’m heaving this issue more than a year now, it never got fixed. So every couple months I delete those duplicates manually, it gets really annoying.

Link to post
Share on other sites
  • 2 weeks later...
radeon

That's emby detecting your trailer as a movie. I ask emby server to give me a list of movies without a trailer then work based on that list. That's why it ends up with loads of trailers in the file name. I can't even repeat the issue locally. I could do a check to make sure the filename of the movie doesn't have trailer in the name but I shouldn't have to as it shouldn't be in the list I get from emby in the first place.

 

@luke any ideas why this would be happening? I don't think I'm doing anything wrong?

Link to post
Share on other sites
Happy2Play
9 hours ago, Luke said:

Can we see the contents of the folder? Thanks.

I don't use the plugin but can see trailer recognized as primary media when only the trailer is present.  As I use drivepooling and had a drive fail and lost the movie but not the trailer.

So I can see how this may be the issue.

Example of trailer becoming the item since the movie is gone.

missing.jpg.e5bc6a9a4ffe7235d629df9a92e15aaa.jpg

Link to post
Share on other sites
johnny_swindle

Now sure who the request for screen shot of the folder was directed toward, but here is a list of the folder that I referenced.  Not sure if this info is relevant or not, I use Media Center Master to process my files and move them to the correct location. You may see a *.nfo file that is left over from my Kodi usage.image.thumb.png.ceb89f612c7de8e971c8a2bc97ea28a4.png

Link to post
Share on other sites
Happy2Play
9 minutes ago, johnny_swindle said:

Now sure who the request for screen shot of the folder was directed toward, but here is a list of the folder that I referenced.  Not sure if this info is relevant or not, I use Media Center Master to process my files and move them to the correct location. You may see a *.nfo file that is left over from my Kodi usage.image.thumb.png.ceb89f612c7de8e971c8a2bc97ea28a4.png

I do to and as you can see there is no movie within that folder only trailers somewhat caught in a loop.  But this plugin does exactly what MCM does.

Technically Emby should not be showing the media as only a trailer exists.  Emby is making the trailer the Movie item.

Edited by Happy2Play
Link to post
Share on other sites
johnny_swindle

Ok...that explain the issue.  My primary server died at the result of a massive power sure and I restored from a backup.  My my backup was incomplete it appears.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...