Jump to content

LibreELEC Emby doesn't startup


NathanDrak

Recommended Posts

NathanDrak

Hi everyone,

I would like to set my Kodi on Raspberry as my Emby Server but I have a problem with the Emby addon for Kodi in LIbreELEC. I installed the addon from the official Kodi repository. There were two addons:

1) Emby Server

2) Emby Server 4

I installed both (separately) but none of them works. I rebooted several times but at startup it doesn't prompt the popup to setup the server.

Can you help me?

Thank you very much

Edited by NathanDrak
Link to post
Share on other sites
NathanDrak

I'm sorry, I really don't know what you're talking about. I know Emby from yesterday, I didn't read so much yet. I just want to share the SAME kodi library across all my devices in my home network. I want the Kodi on the raspberry be the main server and the other devices just connect to it and stream from it.

I understood this is possible with Emby.

Thank you very much for your help

Edited by NathanDrak
Link to post
Share on other sites

The Emby4 addon works but it's just old. The other addon doesn't work at all. However it's best if you run docker and use the docker version of emby. Not so sure of the Pi capabilities but I'm running it on generic and it's working very well.

Link to post
Share on other sites

Yes there are... But I would have loved to avoid docker, but it seems that no real setup or interaction with docker itself was even necessary to get emby working. I literally just installed docker, then the repo for the docker images, and then I installed emby and it just worked. I was within moments able to view the webui just fine. Also the addon settings has a spot to map the real movies and tvshows to the docker image so easy peasy.

Edited by Wheemer
Link to post
Share on other sites

Made some serious progress with this...

I installed Emby4 addon in libreELEC and then issued the update instructions from this post: https://forum.libreelec.tv/thread/21285-update-emby-server-to-latest-in-libreelec-repo/?pageNo=1

The update script is dated so I edited it to change the version 3.6.0.1 to 4.6.0.1 and then ran the update again "emby-update 4.6.0.1" and it worked just fine. The beta is now running and launches properly on restart as well. You should give it a try Nathan.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...