Jump to content
Sammy

Continue Watching Not Being Respected Across Devices

Recommended Posts

Sammy

We'll usually start watching a show in the Bar area while having cocktails and eating dinner then move to the Family Room to finish watching the show, stopping playback, cleaning up and then moving to the Family Room. When we go to resume playback the position [EDIT: or even the current SxxExx] is not remembered.

 

I don't really know what else than the server log to post so here it is..

 

 

embyserver-63735682016.txt

Edited by Sammy
Clarification of Issue.

Share this post


Link to post
Share on other sites
pwhodges

What devices?

Are you accessing Emby through a proxy (and yes, that can be a setup within a home - as in mine)? - reason for asking is that if Websockets aren't proxied aright, this can happen.

Paul

Share this post


Link to post
Share on other sites
Sammy

AndroidTV devices. 

MiBox s in the Bar and ShieldTV in Family Room to be specific.

I use Emby Connect via https on a private domain. @cayars helped me set it up..

Share this post


Link to post
Share on other sites
pwhodges

Hmm.  You're outside my areas of familiarity then!  I guess Cayars will be along fairly soon...

Paul

  • Haha 1

Share this post


Link to post
Share on other sites
cayars

Sammy, do me a favor and try setting up your devices directly to your domain name going through CloudFlare and ditch Emby Connect.

The reason I'd like you to try this is that YOU control how you connect this way where Emby Connect might be using internal IP on some connections and domain on other connections and we want to simply the connection to know they all connect the same way.

With your own domain there is no real need for Emby Connect anyway.

Not saying it's this but I've noticed discrepancies when running mixed mode, thus I login using my domain name and user/password setup in the server.

PS The correct order is dining room, bar, family room. :)

Share this post


Link to post
Share on other sites
Sammy
6 hours ago, cayars said:

Sammy, do me a favor and try setting up your devices directly to your domain name going through CloudFlare and ditch Emby Connect.

The reason I'd like you to try this is that YOU control how you connect this way where Emby Connect might be using internal IP on some connections and domain on other connections and we want to simply the connection to know they all connect the same way.

With your own domain there is no real need for Emby Connect anyway.

Not saying it's this but I've noticed discrepancies when running mixed mode, thus I login using my domain name and user/password setup in the server.

PS The correct order is dining room, bar, family room. :)

Well we converted the dining room to a bar and have a community high top table in there (not that we use it much lately) so they're one in the same. 

Share this post


Link to post
Share on other sites
cayars

You're good then LOL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...