Jump to content
sooty234

The app will not open

Recommended Posts

sooty234

Just today, for no apparent reason, the app will not open and crashes immediately. I have a Pixel 4 XL.

Share this post


Link to post
Share on other sites
sooty234

Just tried uninstalling and reinstalling when on wifi. The app starts, first time. But if I switch to cell network, it won't open and continues to crash no matter what network I'm on.

UPDATE:

Changing network doesn't matter. It won't open a second time, regardless.

Edited by sooty234

Share this post


Link to post
Share on other sites
cayars

Hi,

Which server version sooty234?

Share this post


Link to post
Share on other sites
sooty234

4.4.3. That shouldn't matter. The app doesn't open at all. It crashes on execution.

Share this post


Link to post
Share on other sites
mark-in-dallas

I had the same issue after installing Emby Server 4.5.0.24 beta, as did many others. 4.5.0.25 was released this morning and fixed the issue for me and others.  I did have to uninstall and reinstall Android Mobile before I was able to access it again though.

Share this post


Link to post
Share on other sites
cayars

You're good with that version.  There was an issue with a late beta release that caused an issue similar to yours, so that's why I asked.

Are you changing the network (wifi to cell, cell to wifi) while the app is open or is it closed?  Just wondering if perhaps the network change while running might be causing a problem?

Share this post


Link to post
Share on other sites
sooty234

I uninstalled it last night, and curiously, after just reinstalling it, it now works. 

  • Like 2

Share this post


Link to post
Share on other sites
mark-in-dallas

Thoughts you might try:

Clear cache and data, uninstall Emby,  reboot the phone and then reinstall Emby

 

Too little, too late I guess.  Glad you got it working again.

Edited by mark-in-dallas

Share this post


Link to post
Share on other sites
sooty234

And we're back to not working again....

Share this post


Link to post
Share on other sites
jachin99

Im getting the same issue on a pixel 4a.  The app crashes immediately most of the time.  I can uninstall and reinstall emby and the app will open but crash as soon as I play live TV.  I didn't have this issue on my pixel XL 1

Share this post


Link to post
Share on other sites
sooty234

It crashes on execution both on wifi and mobile data. When on mobile data, it doesn't prompt to send a report, but it does on wifi (I just sent the report). This app is totally messed up. I guess I'll just stop using it.

Edited by sooty234

Share this post


Link to post
Share on other sites
jachin99

I just sent a report also

Share this post


Link to post
Share on other sites
sooty234

Well, I did a clean install of the beta mobile app 3.1.36 a few hours ago, and it's still working. I tested with the previous build, and it also would crash. Stay tuned....

Share this post


Link to post
Share on other sites
jachin99

Let us know how things turn out.  Im just using the web app for the time being

Share this post


Link to post
Share on other sites
sooty234

Still working. So it looks like something has changed in this version.

Share this post


Link to post
Share on other sites
CBers
On 12/09/2020 at 03:31, sooty234 said:

I just sent the report

Is that an in-app report, or a Google crash feedback? 

Share this post


Link to post
Share on other sites
sooty234

Google crash report, as the app doesn't open at all.

  • Like 1

Share this post


Link to post
Share on other sites
jachin99

I grabbed the android beta and it seems to work fine for me also

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...