Jump to content
wangbo

Am i the only one having problems connecting to the website

Recommended Posts

wangbo

The Last couple of days i have not been able to connect to the website it times out after a long time trying to connect this is the second time today I as able to connect and in between the first and this one has been numerous attempts to reconnect again and no luck until now. I figured I'd better ask while I"m able to connect i have tried it with firefox, vivaldi, opera, and safari all with the same results and have not changed firewall settings or anything else since the last time connecting. And off and on it recognizes my premiere license when trying to use Emby to watch something. Ichecked my NAS as well nothing changed there either. Wasn't sure if this was the right Forium for this if not please move it to the appropiate one. Thanks

Share this post


Link to post
Share on other sites
Luke

Hi, what website exactly do you mean?

Share this post


Link to post
Share on other sites
wangbo

after numerous tries the last day or so  I was just now able to connect again the websites I'm talking about are https://emby/media and the support websites it times out while negotiating the secure connection handshake as near as I can tell. I checked to see f any other websites i visit are having this happen and so far these two are the only one that have this happen. This time figured I'd better tell you what i can in case happens again. I use Linux and dual boot with windows so went as far as trying in windows using edge firefox and vivaldi as well with the same results also happens on my ipad using safari as well. I also went and used my daughters wifi and computer in case something was wrong with my internet service itself with the same results using a laptop too.

Share this post


Link to post
Share on other sites
Luke

That's strange. I'm not aware of any issues but we'll keep an eye on it. Thanks for reporting.

Share this post


Link to post
Share on other sites
wangbo

Finally was able to connect again here is the latest . According to Windstream (my Isp service) I have a weak modem signal i have 200 mbs service that is normally around 140.56 download speed and 45.86 upload speed (currently at 126.36 and 45.86 respectively) which is really good but for some reason emby and apple itunes websites stress the modem just enough that it breaks down into a intermittent signal which causes a timeout during the security connection establishment phase unfortunately the technician won't be out until next monday to fix this. Interestingly  according to the tech i talked with this is ocurring a lot with the windstream modems here lately so go figure it would be something weird like that you may have more than one of us that is experiencing this. if they are with windstream the affected modem is a actiontec t3200 not sure if this is a trend or not but tech indicated might be as he was getting more and more complaints about this trouble. Hope this info helps someone else too.

Share this post


Link to post
Share on other sites
Luke

HI, could there be ISP throttling at play here?

Share this post


Link to post
Share on other sites
wangbo

Finally able to connect to reply to this I don't think its throttling as my bank website is now intermittent too where as before was not doing it . this is getting progressively worse and normally when have had problems with internet they have been out with in a day or 2 to fix the tech indicating that this is a ongoing widespread problem and that it is equipment related evidently this time is widespread enough is going to take a week before can fix it . This is not the first time have had issues with equipment failures in the last 2 years have gone through 8 modems due to lightning strikes on the same system and the hub for this area (just about 500 feet down the road from me) is constantly being worked on they recently put a porta-potty next to it if that isn't a bad indication i don't know what is . Hopefully this will be rectified soon. We are in a rural area and internet is is a constant source of conversation around here. Enough so that when goes down everyone starts calling family and friends to see if theirs is down too. And often it is a widespread outages just before this started had a small tornado come through and knock out power and communications for a few hours for about half the town in this instance mine was only out about 10 minutes but my daughter and he families was out for several hours . as the crow flies she and her family only live about 800 yards away if go by road is about a mile. So pretty sure is not throttling as has not occurred before. but there is always the possibility. 

Edited by wangbo

Share this post


Link to post
Share on other sites
wangbo

oh and yes i have everything i can put on surge protectors that i can unfortunately cannot put phone line itself because surge protectors only protect 2 lines on a phone line for here the high-speed internet runs on all 4 lines if you use surge protector for the phone line cuts your speed in half. To date the lightning strikes have only destroyed the modems.

Share this post


Link to post
Share on other sites
Luke

That's interesting, thanks for the update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...