Jump to content
Alexwerilles

Painel não abre mais

Recommended Posts

Alexwerilles

Boa tarde!

Perdi o acesso ao painel depois de mudar a opção Modo de conexão segura, de "Desativada" para "Necessário para todas as conexões remotas".

Tem como eu reverter isso?

 

O servidor Emby está instalado em um Debian

Share this post


Link to post
Share on other sites
vdatanet
3 minutes ago, Alexwerilles said:

Boa tarde!

Perdi o acesso ao painel depois de mudar a opção Modo de conexão segura, de "Desativada" para "Necessário para todas as conexões remotas".

Tem como eu reverter isso?

 

O servidor Emby está instalado em um Debian

Edit system.xml located in /var/lib/emby/config

Share this post


Link to post
Share on other sites
Alexwerilles

Didn't solve 😕

Share this post


Link to post
Share on other sites
vdatanet
15 minutes ago, Alexwerilles said:

Didn't solve 😕

How did you do it? Stop server - Edit file - Start server

Share this post


Link to post
Share on other sites
Alexwerilles
2 minutes ago, vdatanet said:

How did you do it? Stop server - Edit file - Start server

Which line should be edited?
I put all that contained the word "https" to false and restarted the server

Share this post


Link to post
Share on other sites
vdatanet
3 minutes ago, Alexwerilles said:

Which line should be edited?
I put all that contained the word "https" to false and restarted the server

These are my setting, I use default settings:

...
  <EnableUPnP>false</EnableUPnP>
  <PublicPort>8096</PublicPort>
  <PublicHttpsPort>8920</PublicHttpsPort>
  <HttpServerPortNumber>8096</HttpServerPortNumber>
  <HttpsPortNumber>8920</HttpsPortNumber>
  <EnableHttps>false</EnableHttps>
  <IsPortAuthorized>true</IsPortAuthorized>
  <AutoRunWebApp>true</AutoRunWebApp>
  <EnableRemoteAccess>true</EnableRemoteAccess>
...

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Alexwerilles

Now it worked, thanks!

Because I edited the file with the online server, I had to redo some settings.

This is all because of cloudflare, which I was unable to make work.

Share this post


Link to post
Share on other sites
cayars

Hi,

Emby works well with Cloudflare.  You can't use 8096 port with CF.  They have limited ports you can use for http and https so you have to use one of the ports they support.  But Emby can be setup to use those ports.  I myself use ports 80 and 443 which are the common web ports.

Share this post


Link to post
Share on other sites
Alexwerilles

Yes, I already tried to place Cloudflare with ports 80 and 443. When trying to open the address in the browser, with Clouflare already active, there is an error 510 on the Cloudflare screen. I ended up giving up

Share this post


Link to post
Share on other sites
cayars
On 9/3/2020 at 12:25 AM, Alexwerilles said:

Yes, I already tried to place Cloudflare with ports 80 and 443. When trying to open the address in the browser, with Clouflare already active, there is an error 510 on the Cloudflare screen. I ended up giving up

If you wanted to give this another shot I could give you some assistance.  Probably 5 minutes looking over your settings is all it would take or maybe 10 minutes if we need to redo your SSL certificates for Emby.

I'd try and give you some pointers in the forum but without seeing your Emby setup, router and CF settings it would be tough.  This is one of those things that's just easier to see first hand and adapt. 

Send me a PM if you want to give it another go and I can TeamView in and take a look.

Carlo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...