Jump to content
tge101

ANSWERED No guide data being downloaded at all

Recommended Posts

tge101

I just purchased Premiere specifically to try out the Live TV section.  I'm able to find my HDHomerun DUO, no problem.  I picked the Emby Guide Data source and local OTA. But, when i go to Refresh Guide Data, the gray pops up for a few seconds and goes away.  No channel data is downloaded or really anything at all.  I'm stuck.

Share this post


Link to post
Share on other sites
tge101

I tried that, but nothing shows up.  It's not pulling anything at all.

 

image.thumb.png.5925445b797cf859dc57baff823085d7.png

Share this post


Link to post
Share on other sites
cayars

That makes it look like you either have no tuner installed or you setup the guide and didn't select all tuners or at least the tuner you previously setup.

Share this post


Link to post
Share on other sites
tge101
Posted (edited)

edit - for whatever reason, it kept detecting it as the wrong IP (but successfully?).  i manually added the correct ip and it's working.

image.png

Edited by tge101

Share this post


Link to post
Share on other sites
cayars

Click on the Emby Guide Data above in that picture and show us what that page looks like please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...