Jump to content
TheMonkey

Kodi error - "Failed to install Add-on from zip file" - while installing repository zip from both the sideloading and putting it on the system. - Using Steam Link Kodi Interface (Kodi 18.1)

Recommended Posts

TheMonkey

I've been trying to get Emby for Kodi to work on my Kodi installation on my steam link for about 2 hours now and its just staying stuck there so I thought of asking here.  I followed all the instructions on emby's site, but i just keep getting stuck at "Failed to install Add-on from zip file

Share this post


Link to post
Share on other sites
Riggs

Kodi is on development and in transition to Phyton 3.

My advice is install the dependencies first and then what you want.

Try to get the 18.8 Leia version 18.1 is outdated

Share this post


Link to post
Share on other sites
TheMonkey

So, the steam link version is only updated to 18.1 Leia and doesnt have anything more

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...