Jump to content

Identify Button Missing for Some Shows in Metadata Manager


Netbug
 Share

Go to solution Solved by ebr,

Recommended Posts

I'm not quite sure what's going on here.

 

For some of the series that I have, I am able to click the "Identify" button in the Metadata Manager, for others, such as Mad Men, it's not identifying, and I don't even have the "Identify" button available.

 

The directory structure is correct (I have season folders underneath the top level directory) and media content is present. Yet, for some reason, as you can see in the screenshots there, on the one system, it's pulling VERY odd titles for the sub-folders (The Bachelor UK, The Biggest Winner Arab (season 3), Ed, Edd 'n' Eddy: Season 1: Vol. 2, For the Love of Ray J).

 

It's very odd because I tried copying over the directory structure from another MB Server which is showing the metadata properly and I'm only getting this error on the new machine... and only on some series. :/

 

Any ideas why the "Identify" button wouldn't show up? Or why it's not populating the metadata properly for some series automatically in the first place?

post-479-0-91556800-1405741781_thumb.png

post-479-0-11784200-1405741782_thumb.png

Link to comment
Share on other sites

  • Solution

Try re-running a library scan now that you have the proper structure.  Then manually refresh those items if that doesn't do it.

 

This is an issue with timing and the way we recognize TV.  It makes adding new TV too hard but we haven't found a good way around it yet.  Basically, the server sees the series before you have a Season folder and it interprets it as either a plain folder or a movie or something else odd.  Then, sometimes it tries to interpret the season folder you add as a movie or series as well.

 

Usually, a library scan once everything is in place, will clear this up.

  • Like 1
Link to comment
Share on other sites

That got it. Thanks.

 

So why wasn't the Identify button available? Shouldn't the ability to manually over-ride always be there?

Link to comment
Share on other sites

So why wasn't the Identify button available? Shouldn't the ability to manually over-ride always be there?

 

Because the item was mis-identified as a plain old folder - which has no online data and, therefore, nothing to identify.

 

Did just a new library scan solve the issue or did you have to manually refresh?

Link to comment
Share on other sites

Because the item was mis-identified as a plain old folder - which has no online data and, therefore, nothing to identify.

 

Did just a new library scan solve the issue or did you have to manually refresh?

 

Got ya.

 

Library scan alone fixed it. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...