Jump to content beta won't install on N5550


Recommended Posts

Had the same issue on beta - I get the initial message that it will be installed and not to close the UI. After a few seconds I get a message "App install failed". No error code. Just date and time and the message. I've tried it from two different PCs and three different browsers. 

Edited by Hoochee
Link to post
Share on other sites
23 minutes ago, Luke said:

Did you try rebooting the NAS?

I did, although I didn't expect it to help, and it didn't. Typically that message would be one about the server being locked.

I was on beta but had 16 and 18 downloaded, just never installed. Just tried 18 and got the same error. 16 installed without a problem.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...