Jump to content
Gofran

ANSWERED win 10 emby theater stereo ac3 not 5.1

Recommended Posts

sooty234

Sorry, take out the 720p profile. I edited that out in my above post

Share this post


Link to post
Share on other sites
sooty234

And set hardware acceleration in Theater to Unset (for mpv.conf)

Share this post


Link to post
Share on other sites
Gofran

do you mind by helping me with using quick asist i am lost dont know this i am pro when it comes to hardware but coding dont understand

Share this post


Link to post
Share on other sites
sooty234

What don't you understand?

Share this post


Link to post
Share on other sites
Gofran

so do this 

dfsefsdf.jpg

Share this post


Link to post
Share on other sites
sooty234
Posted (edited)

Yes, that should work. I usually copy over the mpv.com and the d3dcomplier, too. But you don't have to.

Edited by sooty234

Share this post


Link to post
Share on other sites
Gofran

and where should i unzip scalers file at

Share this post


Link to post
Share on other sites
sooty234
1 minute ago, Gofran said:

and where should i unzip scalers file at

That's your choice. It doesn't matter. You just need to address them correctly in your mpv.conf

Share this post


Link to post
Share on other sites
Gofran

ok let me try it out

Share this post


Link to post
Share on other sites
Gofran

dfsefsdf222.gif

Share this post


Link to post
Share on other sites
Gofran

i only changed 3 line is this correct

Share this post


Link to post
Share on other sites
sooty234

Give it a try

Share this post


Link to post
Share on other sites
sooty234

It won't affect your 4K stuff, but will improve your lower resolution videos. Your 4K HDR stuff should be mostly unchanged. You don't want that messed with.

Share this post


Link to post
Share on other sites
Gofran

wow now i have great qoality hdr and surround what a day thank you sir or lady

  • Like 1

Share this post


Link to post
Share on other sites
sooty234

Sir... and you're welcome

Share this post


Link to post
Share on other sites
sooty234
Posted (edited)

You may also want to change the display settings in the Nvidia control panel to 4:2:2 12 bpc

243107118_Annotation2020-08-10235103.jpg.2678a75425cdd0af2e781e4443aedd07.jpg

Edited by sooty234

Share this post


Link to post
Share on other sites
Gofran

Ok done that before but thought it wil not work with emby went with 10bit so set it up to 12 bit now is there a post on here somwhere to find handy tips like you given me now 

Share this post


Link to post
Share on other sites
sooty234

There are s few threads you can search for, but what I've given you is very specific.

Share this post


Link to post
Share on other sites
Luke
12 hours ago, Gofran said:

Ok done that before but thought it wil not work with emby went with 10bit so set it up to 12 bit now is there a post on here somwhere to find handy tips like you given me now 

Hi there, have you tried everything mentioned in this topic?

Share this post


Link to post
Share on other sites
Gofran
10 minutes ago, Luke said:

Hi there, have you tried everything mentioned in this topic?

Yes al done 

Share this post


Link to post
Share on other sites
Luke

How did you configure audio settings in the app?

Share this post


Link to post
Share on other sites
sooty234

Luke, he's got it configured as post #1

He's using a sound card outputting via optical to a DAC. So he needed to encode everything to AC3, so the DAC and cable can use it. He had the correct option in the mpv.conf, but needed to reboot/reinitialize his hardware for it to work correctly with his DAC. 

Share this post


Link to post
Share on other sites
Luke

Got it. Thanks for the info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...