Jump to content

Emby for Kodi not updating content


CharleyVarrick
 Share

Recommended Posts

CharleyVarrick

Hi,

first an overall picture of my setup

pc#1, Emby server,

pc#2, htpc running Emby for Kodi: no issues

pc#3, pc running Emby for Kodi, has not updated new content since July 17

 

When I fire up Kodi, I get the Emby user greeting,  but I don't see the library update animation.

Is there anything you suggest I try ?

 

EDIT: Having encountered this issue already, I looked up previous fix and toggled playback mode from Add-On to Native, then back to add on.

This triggered a library sync of the "whole kind". This will take a while, and in the end, It'll very likely update libraries to speed.

 

The real test will be tomorrow morning after a crop of new tv episodes. I'll report back then if library updates are back for good.

 

 

 

Edited by jlr19
Link to comment
Share on other sites

Same with me a few days ago.
Emby server shows the logged in Kodi user,
but there are no databases in Kodi under the green emby button.

If I start a film in Kodi it will be shown under "active devices".
is displayed correctly.

Link to comment
Share on other sites

Since nothing happens here, I have deactivated the use of the Emby Companion and re-read the database.

So for now it runs...

Link to comment
Share on other sites

There was no media coverage.
The menu under the green emby button started at
"Manage Databases", all items before that were not displayed.

The local database still had the latest version and you could also start from it and this was also displayed on the emby server.
The connection to the server works but somehow the media is missing.
Under "Update databases" he displayed them but nothing happened, there was also no popup message

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • 2 weeks later...
CharleyVarrick
On 14/08/2020 at 15:47, Luke said:

@jlr19

@unibeta

Are you still running into this?

It happens once in a while, as recently as last week, but at least in my case, I discovered that if I leave Kodi opened long enough (as in multi hours), it eventually processes update.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...