Jump to content
jmaher

Unable to load Emby to NAS

Recommended Posts

jmaher

New User of NAS sytems.  I believe I followed the directions but can not get the package to show.

 

Trust level set to Synology and Trusted Partners.

 

Package Source Emby LLC  https://synology.emby.media/

 

The Emby package does not appear in All Packages or Community.

 

Any suggestions appreciated.

 

Capture 1.JPG

Capture2.JPG

Share this post


Link to post
Share on other sites
Luke

HI, what device do you have?

Share this post


Link to post
Share on other sites
jmaher

DS920+

Share this post


Link to post
Share on other sites
jmaher

DSM 6.2.3

Share this post


Link to post
Share on other sites
FrostByte

I don't believe that version is available for Geminilake processors.  You might be best to just use the new spk and install the package manually.

Share this post


Link to post
Share on other sites
Luke

Yes please install this:

Thanks.

Share this post


Link to post
Share on other sites
jmaher

Thank you both - that worked.  Now perhaps one more dumb question?    I am trying to set it up (and remember NAS newbie) and attempting to add a folder with my movie collection.  I have tried a couple of options but I obviously have the format incorrect.  I am trying to get here on my NAS.  Any help would be appreciated.  I will also try yo research this.

 /volume1/video/mainsystem-jm/e/movies

Share this post


Link to post
Share on other sites
jmaher

Thanks will try it in the morning.

Share this post


Link to post
Share on other sites
jmaher

Thanks again.  I still have a few issues I believe I can work out but the link was very helpful.  I was able to load all my movies.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...