Jump to content
prydda

EmbyCon - Max Stream bitrate

Recommended Posts

prydda

I've set Max stream bitrate on max in embycon settings, yet a tv show is transcoding, its a really large one tho but my system should be able to handle it. 

I've a Amlogic S922x device which has gigabit network aswell. 

How can I make embycon never transcode a file?  

Share this post


Link to post
Share on other sites
TeamB

are you sure it is because of bitrate?

Check the Web dashboard and check the reason for trans-coding.

In the media info on the Web Client what does it say for the video bitrate?

If you still can not work out why it is transcoding, capture an EmbyCon Debug log and PM it to me.

Share this post


Link to post
Share on other sites
prydda

No I'm not sure it's because of the bitrate but since max in setting is 100mbits and the file is higher I assumed that's the issue. 

I'm not sure what you mean by dashboard, I'm using coreelec as my OS. I'll check "stats for nerds" dialog and see if there is any info/warning messages. 

Bitrate on this file in emby android app: 125,259 kbps. 

Share this post


Link to post
Share on other sites
TeamB

Is this your server? Do you have admin access to the server?

The dashboard you can access using the Emby servers Web interface and clicking on the cog wheel in the top right hand corner. It will show you the active devices, what they are playing and if they are transcoding and why.

Server admins can override clients max bitrate by setting the max bitrate on the server, its under the network settings and per user under the user settings in the server dashboard.

 

Share this post


Link to post
Share on other sites
prydda

No, sadly I don't have access to admin.

I've sent you a logfile in pm, hopefully we can find something there. 

Share this post


Link to post
Share on other sites
TeamB
Posted (edited)

from the log it looks like the video bitrate is "BitRate": 125259408

125 Mbs is higher than the 100 Mbs you have set in the client so that is why it is trans-coding it.

125259408 Bits pre sec sounds high for a video file

that is 112733467200 Bytes for a 2 hour movie.

Edited by TeamB

Share this post


Link to post
Share on other sites
prydda
Posted (edited)

Okay, can you make a option as you have in other min max values with 0 as infinity or make the max value abit higher? 

Yeah this is actually the first one I've comed across with this much bitrate

Edited by prydda

Share this post


Link to post
Share on other sites
TeamB

You should contact the admin of the server and try to work out why that video file is not correct.

Share this post


Link to post
Share on other sites
prydda

The file sure is correct. I sent you a screenshot in pm. 

Share this post


Link to post
Share on other sites
TeamB

are you sure it is correct?
what is the files actual size and duration?

Share this post


Link to post
Share on other sites
TeamB

You can now set whatever bitrate you want in the max bitrate setting.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...