Jump to content
Mr.Berzerk

Emby on Port 80, Ubuntu server.

Recommended Posts

Mr.Berzerk

Since I had no other servers running on my ubuntu 18.04 server, I figured I would set emby to port 80 for locally and remote. I realized that was mistake when I tried to access the server after.

Is there a way of changing the port from the terminal, or resetting emby to default settings?

Thanks for your help.

Share this post


Link to post
Share on other sites
Q-Droid

/var/lib/emby/config/system.xml

Change   <HttpServerPortNumber>8096</HttpServerPortNumber>, restart Emby.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...