Jump to content

Emby en android tv


emby peliculas
 Share

Recommended Posts

Por las IP y puertos de los servers, en el caso del synology es 192.168.1.131:5000, y en el caso del qnap es 192.168.1.132:8080, la diferencia con emby es que este utiliza el puerto 8096

Link to comment
Share on other sites

1 minute ago, Riggs said:

Lo que dice @ebr es que te fijes en la configuración del TV que tiene Kodi funcionando para que dejes el otro que no puede conectarse de la misma manera.

 

http://kodi.emby.media es la dirección del repositorio, no se debe usar como dirección local.

Si está conectadose usando Emby connect, desconéctese y vuelva a conectarse, si no lo deja, use el usuario que tiene aquí en el foro y su clave de siempre.

Si pero cuando entro en el repositorio de emby  traves de kodi me da error 

Link to comment
Share on other sites

2 minutes ago, Trufa2011 said:

Si pero cuando entro en el repositorio de emby  traves de kodi me da error 

Hacé una copia de la configuración de Kodi del otro TV y usala en el que está dando problemas

Link to comment
Share on other sites

On 6/10/2020 at 6:30 PM, ar7uro said:

Instale el Emby Server y no he podido abrir con mis datos de registro, que puedo hacer para abrir el servidor y disfrutar de las peliculas que puse en la biblioteca

 

On 6/11/2020 at 10:21 AM, Trufa2011 said:

Yo tambien acabo de cambiar el TV por una  TV Android con version 9 y no me deja abrir emby, imposible.

 

Prueben usando su nombre de usuario actual que tienen en este foro y la clave de siempre. A mí me pasó que el nombre de usuario original ya no funciona, pero sí mi ussuario de aquí en el foro. Puede ser por el cambio en la plataforma

Link to comment
Share on other sites

3 minutes ago, Riggs said:

Hacé una copia de la configuración de Kodi del otro TV y usala en el que está dando problemas

Solo tengo un TV que tenga kodi, si busco por kodi a traves de la ip los servers me funcionan, si lo abro a traves del repositorio de emby no me funciona, y directamente con emby tampoco.

Link to comment
Share on other sites

Just now, Riggs said:

 

Prueben usando su nombre de usuario actual que tienen en este foro y la clave de siempre. A mí me pasó que el nombre de usuario original ya no funciona, pero sí mi ussuario de aquí en el foro. Puede ser por el cambio en la plataforma

Lo probare.

Link to comment
Share on other sites

Once emby is open, the two servers come out, the Synology and in Qnap, if I give the Qnap, it tells me that it cannot find it, and if I give the Synology the TV is blocked

IMG_20200615_200212.jpg

IMG_20200615_200230.jpg

Link to comment
Share on other sites

Hi. Let's please keep your issue discussion in your topic but this just looks like a network configuration issue possibly.  You had said before the app wouldn't run at all.

Thanks.

Link to comment
Share on other sites

Excuse me, I'm just trying to put a little light on the problem, the application does not run, I do not leave that screen and with kodi, with DSvideo, and with DLNA I have no problem

Link to comment
Share on other sites

Hi.  In that screen shot, you are logged in via Connect.  Can you try hitting that red button that says "Logout of Connect" and then manually connecting to one of those servers?

If that doesn't work, please provide the server log from when you tried that.

Thanks.

Link to comment
Share on other sites

This is the message that I get when I try to access by IP, both in the IP of the synology and in that of the Qnap, and if I put the username and password of each server it tells me that they are incorrectIMG_20200616_105415.thumb.jpg.0619f8439b4aa0133efa6f5f5523448c.jpg

Edited by Trufa2011
Link to comment
Share on other sites

This is the message that I get when I try to access by IP, both in the IP of the synology and in that of the Qnap, and if I put the username and password of each server it tells me that they are incorrectIMG_20200616_105415.thumb.jpg.0619f8439b4aa0133efa6f5f5523448c.jpgIMG_20200616_105415.thumb.jpg.0619f8439b4aa0133efa6f5f5523448c.jpg

Link to comment
Share on other sites

Hi.  You need to make sure a firewall isn't blocking access from the device.  Make sure the network is marked as "Private" and not "Public".  Can we please see the server log from the exact same time you sent the app log?

Thanks.

Link to comment
Share on other sites

Here I leave you the registration for today, I enter with username and password and it tells me that they are not correct, I have another LG TV and it works perfectly

embyserver.txt

Link to comment
Share on other sites

16 hours ago, Trufa2011 said:

Here I leave you the registration for today, I enter with username and password and it tells me that they are not correct, I have another LG TV and it works perfectly

embyserver.txt 1.85 MB1 download

Hi.  I need to see the log from when you sent the app log the other day or I need you to tell me exactly when you tried to log in and it did not work in this log.

Thanks.

Link to comment
Share on other sites

On 6/18/2020 at 2:33 AM, Trufa2011 said:

That record was sent at 11.20 am on 06/17/2020

Hi.  The last line in your server log is 20 minutes before then.  That would indicate that the login attempts are not reaching the server at all which would be an indication of a network problem or some other piece of software blocking the connection.

2020-06-17 11:00:51.984

2020-06-17 11:00:51.984

 

Link to comment
Share on other sites

I do not understand that I can be blocking emby, from two servers, Synology and Qnap, when kodi, DSVideo, Qmedia, etc work on the same network and on the same TV, can't it be the Android version? Could you try an emby version earlier than the current one for Android TV, where can I find it?

Link to comment
Share on other sites

What is the exact IP address you are entering in the manual login screen?

The app log you sent earlier this week was not entering an IP address to connect.

Link to comment
Share on other sites

Synology 192.168.1.131

Qnap 192.168.1.132

Port 8096

 

I have tried it with ip´s I have tried it with username and password and nothing always or it gives me an error in android volley android, or username and wrong answer

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...