Jump to content
bpbiszkopt

Images not updating

Recommended Posts

bpbiszkopt

Hello,

lately i have problem with updating art files.

 

Description are downloaded, ids from server are correct, but images files aren't refreshed.

Even if i force to replace/refresh there isn't any changes.

 

Emby 4.4.2.0

 

I attached 3 files how it looks.

- movie tt8938852, Zeny v behu (original title)

- tv show, tt0051283 The Huckleberry Hound Show (original title)

There is more of them.

 

Thanks

post-661281-0-16262500-1590745707_thumb.jpg

post-661281-0-51092100-1590745707_thumb.jpg

post-661281-0-85488700-1590745707_thumb.jpg

Share this post


Link to post
Share on other sites
Luke

Hi there, are you able to use the image editor to download new images?

Share this post


Link to post
Share on other sites
bpbiszkopt

Ok, i probably found the reason...

I was thinking that if i click identify and put there id from imdb, emby shows the picture and download it from imdb, but it doesn't work in this way?

 

In picture editor i saw that movie without picture doesn't have main picture in my language, i need to click search in all languages and than i can click download it and then it works :)

 

So even if i write id to imdb, picture will be searching in another movie bases eg. open movie db, themoviedb but it must be in my language?

Share this post


Link to post
Share on other sites
Luke

It must be in your chosen image download language, yes. We can look at improving the fallback to whatever language is available in future updates. thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...