Jump to content
RokuGuys

Planet Earth II - Not being recognised by Emby

Recommended Posts

RokuGuys

How do I name the folder tree for Planet Earth II? Currently, Emby don't recognize it but Plex does, so does add the metadata as well.

 

This is my format so far:

 

Planet Earth II

            Season 1

                    Planet Earth II - S01E01 - Islands.mkv

                    Planet.Earth.II - S01E02 - Mountains.mkv .... and so on.

 

Also, I tried

 

Planet Earth II

          Planet Earth II - S01E01 - Islands.mkv

          Planet.Earth.II - S01E02 - Mountains.mkv

 

Both work fine with Plex but not Emby.

 

                   

Share this post


Link to post
Share on other sites
jordy

Just out of curiosity, and apologies if its a stupid question :), but, how did you type the "II"? It must be two Uppercase i, if its two 1's or two Lowercase L's or two "|" (pipe symbols) that may be your problem.

 

The only other suggestion I have is to use "Identify" from the Series page - click on the "..." to find it. That will give you a list of all possible matches. just select the correct one.

Share this post


Link to post
Share on other sites
RokuGuys

I did use the lowercase ‘i’ for II. But I am adding the library as a TV show and not movie. Not sure that’s what creating the problem. When I add it as movie, Atleast it shows up on the UI and shows some random pics for thumbnails. I might have to manually grab the correct pics based on what’s Plex using I guess.

 

Tv shows don’t have identity option as well.

Share this post


Link to post
Share on other sites
rbjtech
Posted (edited)

Always try and use the year in the path - ie \\Planet Earth II (2016)\…

 

A direct thetvdb.com search comes up the goods below, so I'm not sure why emby is not using these results (assuming your primary tv metadata fetcher is thetvdb.com ) ?

 

5ed0bf9d7f971_Capture.png

 

btw - Identify for TV Series works the same as Films … ?

 

5ed0c18c00f6d_Capture.png

 

So if it's really being stubborn with automatic identification - then just put 318408 in the tvdb section and it should pick it up directly.

Edited by rbjtech
  • Like 1

Share this post


Link to post
Share on other sites
RokuGuys
Posted (edited)

Yes, that's what I ended up doing. Adding the year didn't make any difference. Finally identified using the tvdb id  and that did the trick.

Now all the episode thumbnails show up correctly on my web app, but in Roku,all the individual episodes still share the same image (the earth img from the Title).

 

Turned out the images I was getting before was from imdb. Random thumbnails from each episodes. There are over 300 of them and maybe Emby was getting confused which to pick?

 

https://www.imdb.com/title/tt5491994/mediaindex?page=1&ref_=ttmi_mi_sm

Edited by viveksvas

Share this post


Link to post
Share on other sites
pwhodges

Emby doesn't use imdb because it costs $$.  The images must be available elsewhere.

 

Paul

Share this post


Link to post
Share on other sites
jordy

Tv shows don’t have identity option as well.

You have to do it at the Series level. It's not available for Seasons or Episodes. :)

Share this post


Link to post
Share on other sites
RokuGuys
Posted (edited)

You have to do it at the Series level. It's not available for Seasons or Episodes. :)

How do I access Series level?

 

I am adding library from

Manage Emby Server  > Library > New Library.

 

I don't see a Series option to pick. :(

 

 

Edited by viveksvas

Share this post


Link to post
Share on other sites
pwhodges
Posted (edited)

How do I access Series level?

 

The library consists of series...  They have a right-click menu (appears on hover) including identify:

 

5ed13b48664b1_identify.jpg

 

On a touch screen, tap and hold brings up the menu.  The same menu is on the three dots near the top of the screen when you open the series.

 

Paul

Edited by pwhodges

Share this post


Link to post
Share on other sites
RokuGuys

Ok I figured it out. But for some reason my dashboard looks different from what rbjtech posted. I used the same id from thetvdb.com. Not that it matters, but just curious as I am still learning how to configure the UI.

 

5ed147e4ef5d6_PE.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...